ULTRA 2 not seeing new disk drive

ULTRA 2 not seeing new disk drive

Post by wmorris5.. » Wed, 06 Oct 1999 04:00:00



How can I make my Ultra2 see a newly installed
9GB drive.  After installing, I did a format and
the drive was not showing.  Is there something else
I need to do?  Thanks for any help.

Sent via Deja.com http://www.deja.com/
Before you buy.

 
 
 

ULTRA 2 not seeing new disk drive

Post by Martin Recktenwal » Wed, 06 Oct 1999 04:00:00



> How can I make my Ultra2 see a newly installed
> 9GB drive.

drvconfig -i sd
disks

  Martin.

 
 
 

1. boot disk not seeing SCSI drives

First, I am a complete newbie to UNIX.

Second, I have a Slackware 3.0 CD from Walnut Creek.

I have prepared the scsi disk and the UMSDOS disks as per the install
directions.

I boot with the SCSI disk and it sees both SCSI interfaces I have installed (an
on board AHA1542 or something like that and a ProAudioSpectrum). Only problem
is that it doesn't see my hard drives. It looks like it's doing a bus scan, but
never indicates that it found a drive.

If I continue, once I log in fdisk doesn't see any hard drives either.

Anyone know a simple cure/fix for this?

In short; help!!!

Jack

2. need bsd like ping for solaris

3. Solaris 8 not seeing new LTO-3 drives

4. webferret

5. [Fwd: Not seeing all available sectors on my new 80GB drive...]

6. Shutdown problems with 1.1.59

7. Cannot see all disk size when adding a new drive to Sun Ultra 10 SunOs 4.0

8. ISDN External modem

9. Disk Druid not seeing disk above 8GB

10. First drive SCSI - not seen as first drive

11. Have you seen this - Disk corruption with Sol2.5.1 on Ultra 2?

12. v880 Solaris 9 Ultra 3 differential controller not seen at OS boot

13. volcheck Re: Ultra 1, diskette not seen?