Arrow keys don't work in CDE

Arrow keys don't work in CDE

Post by Griff Mill » Tue, 24 Jun 1997 04:00:00



The subject pretty much sums it up. In Openwin, I can use the arrow
keys to navigate in Netscape's message editor - in CDE, I cannot.  What
gives?

Email replies appreciated.

--
Griff Miller                              "I don't even put bumperstickers on
Senior Unix Sysadmin   '85 VF1100S         my car; why would I get a tattoo?"
PGS Tensor             '95 Z-28 6 spd.

 
 
 

Arrow keys don't work in CDE

Post by Griff Mill » Wed, 25 Jun 1997 04:00:00




>The subject pretty much sums it up. In Openwin, I can use the arrow
>keys to navigate in Netscape's message editor - in CDE, I cannot.  What
>gives?

>Email replies appreciated.

I should also mention that Netscape is not the only application for
which the arrow keys do not work. dtpad, for example, has the same
problem.

--
Griff Miller                              "I don't even put bumperstickers on
Senior Unix Sysadmin   '85 VF1100S         my car; why would I get a tattoo?"
PGS Tensor             '95 Z-28 6 spd.


 
 
 

Arrow keys don't work in CDE

Post by Jens Elkne » Thu, 26 Jun 1997 04:00:00





> >The subject pretty much sums it up. In Openwin, I can use the arrow
> >keys to navigate in Netscape's message editor - in CDE, I cannot.  What
> >gives?

> >Email replies appreciated.

> I should also mention that Netscape is not the only application for
> which the arrow keys do not work. dtpad, for example, has the same
> problem.

It probably depends on your local configuration. We've no problems at
all...

Ciao,
Jens.
--
+---[ Jens Elkner ]------[ IRB, Otto-von-Guericke-Universitaet Magdeburg ]-+
| Am Uniplatz 5                                                            |

| 39106 Magdeburg   GERMANY       http://irb.cs.uni-magdeburg.de/~elkner   |
+--------------------------------------------------------------------------+

 
 
 

Arrow keys don't work in CDE

Post by Phil Mey » Thu, 26 Jun 1997 04:00:00




Quote:> The subject pretty much sums it up. In Openwin, I can use the arrow
> keys to navigate in Netscape's message editor - in CDE, I cannot.  What
> gives?

Could be that you are forcing CDE based apps to look at the wrong
XKeysysDB.  This was a typical symptom for this problem before Motif
was integrated into the system.  Check your startup scripts and
.cshrc .login stuff to make sure you are not setting any X variables
any more.  They shouldn't be necessry except for certain applications,
and in those cases, simple wrappers are the preferred method.
--
+=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=+

+=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=+
-----BEGIN PGP PUBLIC KEY BLOCK-----
Version: 2.7.1

mQBNAzI9coIAAAECAOsKzNO5yCJiXX3/fLIH3x0JSU0LvNdlOrXpkJFtf/a5ahz4
H2l+qIS5RgdYRbhIy7yDRppgmLEWkhlRdwp4IXEABRG0HlBoaWwgTWV5ZXIgPHBo
aWxAd29ya3MudGkuY29tPg==
=Pdpx
-----END PGP PUBLIC KEY BLOCK-----

 
 
 

Arrow keys don't work in CDE

Post by Griff Mill » Fri, 27 Jun 1997 04:00:00





>> >The subject pretty much sums it up. In Openwin, I can use the arrow
>> >keys to navigate in Netscape's message editor - in CDE, I cannot.  What
>> >gives?

>> I should also mention that Netscape is not the only application for
>> which the arrow keys do not work. dtpad, for example, has the same
>> problem.

>It probably depends on your local configuration. We've no problems at
>all...

It seems related to user environment. Some users have the problem,
others do not. Unfortunately, I cannot see what it significantly
different between the two groups.

--
Griff Miller                              "I don't even put bumperstickers on
Senior Unix Sysadmin   '85 VF1100S         my car; why would I get a tattoo?"
PGS Tensor             '95 Z-28 6 spd.