I_PUSH error message when using telnet/rlogin (2.4)

I_PUSH error message when using telnet/rlogin (2.4)

Post by Casper H.S. D » Sat, 25 Mar 1995 07:17:49




>We've been seeing the following when trying to use rlogin or telnet between
>our Solaris 2.4 machines:
>$ rlogin -l root client11
>rlogind: ioctl I_PUSH rlmod: Invalid argument.
>Connection closed.

A definate FAQ candidate: yoiu have installed the in kernel telnet/rlogin
patch on the server but not on your dataless clients,

Casper

 
 
 

I_PUSH error message when using telnet/rlogin (2.4)

Post by Mark Fro » Sat, 25 Mar 1995 02:57:16


We've been seeing the following when trying to use rlogin or telnet between
our Solaris 2.4 machines:

$ rlogin -l root client11
rlogind: ioctl I_PUSH rlmod: Invalid argument.
Connection closed.

We're running NIS+ here.  Has anyone seen this before?

Thanks

-mark frost

 
 
 

1. No Shell error message when using telnet and rlogin

When using telnet or rlogin, I get the error message "No Shell"
followed by  "Connection closed by foreign host".

I am running Solaris 8 on the machine giving the error and using NIS.
When I do a "ypcat passwd" to see the NIS user entries, the shell
listed, /bin/csh, for example, is in /bin/csh on the machine giving
the error message.

This was working, so I imagine either I changed a configuration file
on the machine I am trying to rlogin to, or the NIS server machine has
changed something, but so far don't see it.

Any ideas?

2. Unix to NT Server

3. telnet, rlogin to Solaris 2.4 machine

4. A bit silly

5. Telnet error on Solaris 2.4

6. Where is list of Windows acclerator cards supported by LX?

7. Error message from Answerbook on Solaris 2.4

8. fix loop with disabled tasklets

9. SCSI error messages from Toshiba XM3501 on Solaris 2.4 x86

10. how to interpret ide error messages (2.4)

11. Host names unmatched when using telnet or rlogin to local hosts

12. Using linux to telnet/ftp/rlogin INTO a DOS machine?

13. rsh, rcp, rlogin and error messages