Sun Ultra1 + netscape enterprise problems

Sun Ultra1 + netscape enterprise problems

Post by Toni Viemer » Sat, 03 May 1997 04:00:00



Ok, problems (again)

We're running here with Sun Ultra 1 (netra) server
with 128Mb memory and 220Mb Swap space.

software : Solaris 2.5 (netra internet system)
www-server : Netscape Enterprise 2.0

When I start up a new www-server it eats up to 20mb memory
which is not so cool. After running it about 1hr it has eaten
up to 40mb memory. We're running about 10 servers here and
after a while the server has internal errors, because
it cannot assign more memory to processes.

What could be the problem?

I've tried running with Enterprise 2.01 and 3.0b but the
problem is still there...HELP ME!?

--
Toni Viemero - Webmaster/Operator


phone    : +358 - (0)40 - 5247 407

 
 
 

1. Netscape Enterprise (Sun) Access Control Problem

[--SPECS--]
  Server: Netscape Enterprise 2.0
  System: Sun Sparc 20

[--Problem--]
  When I enter the URL manually on the Location bar of
  Navigator I get prompted for login.  I enter a correct login.
  I receive Document contains no data error.
  I hit OK and click in the browser and it goes to the protected
  area.

[--Note--]
  This only happens when I enter
     www.foobar.org/PROTECTED/
  not when I enter              
     server.foobar.org/PROTECTED/
  also not when I follow a bookmark

Any Ideas?
Thanks in advance

Joe

--
Joseph F. Ryan
WWW Administrator
National Human Genome Research Institute

2. httpd services

3. URGENT: problem booting ultra1/creator with ultra1 boot disk

4. DVD-RAM on linux

5. Sun Ultra1' problems

6. Parsing strings from a mysql query?

7. binary not executable on ultra1, on enterprise it is...

8. AIX Partner Support

9. Question Regarding Netscape Enterprise Server on Sun Solaris

10. Netscape Enterprise + Sun?!

11. Netscape Enterprise 2.01 & Sun Solaris upgrade

12. Integrate Solaris ver. of Oracle and Netscape Enterprise Server on 2 Sun Machines

13. error with netscape enterprise server on sun: help!!