Help With qi & Solaris 2.3

Help With qi & Solaris 2.3

Post by Yup It's M » Fri, 26 Aug 1994 00:38:44



Hi,
        I got "qi" , and I tried a lot to config, but didn't work..

If anyone out there was able to compile, Please Help.
        I got these error mess.

I did is ./Configure solaris2
--------------------------------------------------
anyof.c:
pmatch.c:
str.c:
strbuild.c:
strerror.c:
util.c:
vprintf.c:
ld: fatal: anyof.o: 1: illegal character `\177'
*** Error code 1
make: Fatal error: Command failed for target `depend'
Current working directory /home/.../.bikesh/incoming/qi/lib
*** Error code 1
make: Fatal error: Command failed for target `depend'
-------------------------------------------------------
Should I use gcc or /usr/ucb/cc

Thankx
Bikesh :-)

 
 
 

1. QI/PH and Solaris 2.3 ... work together?

Hi Sun Admins ... I am runnig Solaris 2.3 and looking to install qi/ph
on the system. Has anyone out there had any success with this system on
solaris 2.3? In the FAQ they allude to a discussion on Sol 2.3 but it is
not there in the FAQ I have... it seemed to compile well on gcc 2.5.6.

Just basic questions ...
    does it work?
    what rights does it need?

Thanks
Steve
--
--------------------------------------------------------------------
Steve MacLeod    Microcomputer Specialist          (902)539-5300x625
Computer Centre  University College of Cape Breton
Sydney, N.S.     Fax (902)562-0119                 Canada  B1P 5S2

2. Prestoserve/Legato install crashes server....

3. Help: qi 2.3 compile problems

4. How to forward IP packets?

5. HELP: Solaris 2.3 <---> Solaris 2.3 PPP link problems

6. Running Gnome

7. HELP: Solaris 2.3 <---> Solaris 2.3 PPP link Problems

8. PCI: device 00:00.0 has unknown header type 7f, ignoring.

9. Help with Pageview under 2.3 (Re: Display Postscript X Solaris 2.3)

10. Help, Keepalive timer, Solaris 2.3 & Informix OnLine 5.0

11. Solaris 2.3 & gcc pkg HELP!

12. utmp & wtmp problems in Solaris 2.3 - HELP!

13. HELP with Kerberos 4 & Solaris 2.3