WABI and Windows for Workgroups 3.11

WABI and Windows for Workgroups 3.11

Post by Bryan C. Ever » Thu, 06 Jun 1996 04:00:00



I'm trying to install WABI on my Solaris 2.5 x86 machine and keep getting a
TRAP D error message during the installation of Windows for Workgroups.  I did
manage to get Windows 3.1 installed but would prefer to install Workgroups.

Any hints / tips would be appreciated.

Thanks in advance

******************************************

* Compuserve      - 73534,2442           *
******************************************

 
 
 

WABI and Windows for Workgroups 3.11

Post by Sinan Kara » Sat, 08 Jun 1996 04:00:00




Quote:>I'm trying to install WABI on my Solaris 2.5 x86 machine and keep getting a
>TRAP D error message during the installation of Windows for Workgroups.  I did
>manage to get Windows 3.1 installed but would prefer to install Workgroups.

>Any hints / tips would be appreciated.

I installed WFG 3.11 on my Sparc 4 and had no problems.

Then I tried to install the metworking option. When it did not work,
I foolheartedly gathered all the drivers from a PC and tried that, and
promptly crashed. But since my autoexec.bat etc... were saved, I just
restored them and decided to forget about networking. It works...

Sinan

(I am using Solaris 2.5)

>Thanks in advance

>******************************************

>* Compuserve      - 73534,2442           *
>******************************************

--
 Redistribution by Microsoft Network is prohibited.

 
 
 

WABI and Windows for Workgroups 3.11

Post by Philip Polstr » Sat, 08 Jun 1996 04:00:00



> I'm trying to install WABI on my Solaris 2.5 x86 machine and keep getting a
> TRAP D error message during the installation of Windows for Workgroups.  I did
> manage to get Windows 3.1 installed but would prefer to install Workgroups.
> Wabi is just like OS/2 for Windows.  You can install Winwoes for

Worthless Groups, but it will not install the networking features.  Wabi
should have popped up a message when you installed telling you that the
networking would not be installed.  So there is no advantage of
installing Windows for Workgroups under Wabi.
 
 
 

WABI and Windows for Workgroups 3.11

Post by LeRoy Michaelso » Tue, 11 Jun 1996 04:00:00



> I'm trying to install WABI on my Solaris 2.5 x86 machine and keep getting a
> TRAP D error message during the installation of Windows for Workgroups.  I did
> manage to get Windows 3.1 installed but would prefer to install Workgroups.

I am fairly certain that WABI supports Windows only up to version 3.1.  I, also, would have liked WABI much
better if it supported WFW or even W95.  In the end, I found it easier and better from a performance
standpoint to purchase an extra PC.

--
-----------------------------------------------------------------------------

Fusion Concepts    <http://www.fusion-concepts.com>     Fax  : (802) 453-6177

 
 
 

WABI and Windows for Workgroups 3.11

Post by Bryan C. Ever » Tue, 11 Jun 1996 04:00:00


My problem is that the only copy of Windows 3.1 I have is in French.  My U.S.
version of Windows 3.x that came with my Gateway is Windows for Workgroups and
it Trap D's on installation.

Any hints?




>> I'm trying to install WABI on my Solaris 2.5 x86 machine and keep getting a
>> TRAP D error message during the installation of Windows for Workgroups.  I
> did
>> manage to get Windows 3.1 installed but would prefer to install Workgroups.
>> Wabi is just like OS/2 for Windows.  You can install Winwoes for
>Worthless Groups, but it will not install the networking features.  Wabi
>should have popped up a message when you installed telling you that the
>networking would not be installed.  So there is no advantage of
>installing Windows for Workgroups under Wabi.

******************************************

* Compuserve      - 73534,2442           *
******************************************
 
 
 

WABI and Windows for Workgroups 3.11

Post by R. Stewart Ell » Wed, 12 Jun 1996 04:00:00



 >>
 >> I'm trying to install WABI on my Solaris 2.5 x86 machine and keep getting a
 >> TRAP D error message during the installation of Windows for Workgroups.  I did
 >> manage to get Windows 3.1 installed but would prefer to install Workgroups.

 >I am fairly certain that WABI supports Windows only up to version 3.1.  I, also, would have liked WABI much
 >better if it supported WFW or even W95.  In the end, I found it easier and better from a performance
 >standpoint to purchase an extra PC.

wabi 2.1 definitely supports WfWG as the installable version of Windoze.
However, I do not think you get much of the Workgroup functionality.  I am
not certain because I have only installed it on a standalone system.

 >--
 >-----------------------------------------------------------------------------

 >Fusion Concepts    <http://www.fusion-concepts.com>     Fax  : (802) 453-6177

--
  R.Stewart(Stew) Ellis, Assoc.Prof., (Off)810-762-9765   ___________________
  Humanities & Social Science,  GMI Eng.& Mgmt.Inst. ()  /   _____  ______
  Flint, MI 48504    Free speech and free software!  /\ /        / /  /  / /

 
 
 

WABI and Windows for Workgroups 3.11

Post by Ivan Griff » Wed, 12 Jun 1996 04:00:00





>> I'm trying to install WABI on my Solaris 2.5 x86 machine and keep getting a
>> TRAP D error message during the installation of Windows for Workgroups.  I did
>> manage to get Windows 3.1 installed but would prefer to install Workgroups.

>I am fairly certain that WABI supports Windows only up to version 3.1.  
> I, also, would have liked WABI much better if it supported WFW or even
> W95.  In the end, I found it easier and better from a performance
>standpoint to purchase an extra PC.

I'm running Wabi 2.1 on an Sparc Ultra 1 (Solaris 2.5).  It kicks ass.
I installed Wabi with Windows for Workgroups 3.11, without problems.  
Ok, it should fly on the UltraSparc, but even still the SPARC has to
emulate the Intel code, whereas the x86 version can run most of this code
natively...

As far as I am aware, Wabi (when properly configured) is supposedly slightly
faster than native 16-bit Windows.

Wabi mostly supports WFWG 3.11.  Some of the networking options will not
work.  It does not support Win95 or Win Nt or any Win32 stuff AFAIK.

Regards,
Ivan.

---------------------------------------------------------------------
Ivan Griffin, Telecommunications Research Centre,  ECE Department
Foundation Building, University of Limerick, Ireland.

 
 
 

WABI and Windows for Workgroups 3.11

Post by Richard J. Aulet » Wed, 12 Jun 1996 04:00:00



: >
: > I'm trying to install WABI on my Solaris 2.5 x86 machine and keep getting a
: > TRAP D error message during the installation of Windows for Workgroups.  I did
: > manage to get Windows 3.1 installed but would prefer to install Workgroups.

: I am fairly certain that WABI supports Windows only up to version 3.1.  I, also, would have liked WABI much
: better if it supported WFW or even W95.  In the end, I found it easier and better from a performance
: standpoint to purchase an extra PC.

I have installed WFW 3.11 under wabi 2.1 with solaris 2.5 sparc and <um> have
had not problems that I can attribute to WFW. The couple applications that
I need to run, run.

-Rich Auletta

PS Try out the free MAE demo at http://www.mae.apple.com/notices/mae2demo.html

 
 
 

WABI and Windows for Workgroups 3.11

Post by Mike ``It's Broke`` Dots » Wed, 12 Jun 1996 04:00:00




>> I'm trying to install WABI on my Solaris 2.5 x86 machine and keep getting a
>> TRAP D error message during the installation of Windows for Workgroups.  I
did
>> manage to get Windows 3.1 installed but would prefer to install Workgroups.

>I am fairly certain that WABI supports Windows only up to version 3.1.  I,
also,
> would have liked WABI much
>better if it supported WFW or even W95.  In the end, I found it easier and
bette
>r from a performance
>standpoint to purchase an extra PC.

Take a look at the new WABI 2.2.  It's on Sun's home page (www.sun.com) under
products and solutions.  They've added lots of stuff and WFW 3.11 is
supported, to what detail I'm not sure (I did just a brief overview).

As far as WABI is concerned, it is much faster than Windows on the same
machine.  I'm running 95 and 2.4 with WABI 2.1 and there are some things it
slows down on but others it flies...

I use it so I don't have to keep rebooting.  Most of my work I do in Solaris
and my word processing I do in Windows and WABI with Word 6.0 works great with
the exception I'm 4 Meg short and not all the fonts are supported, but hey I
get to use xfig and all my other usefull apps in Solaris...

--
Mike Dotson
 ===================================================================
|"Sudden memories from the past --                                  |
| constant reminders that things never last --                      |
| always changing with time..."                                     |
|===================================================================|
|"Your mind is like a parachute -- it only works when it's open..." |
|===================================================================|
|"Just as you think about giving up you see a gleam in the monitor  |
|and gives you a faint illusion of hope and satisfaction.  Then you |
|realize that it's the reflection of the hammer in your hand."      |
 ===================================================================

 
 
 

1. Windows 3.1 (or 3.11), Solaris, Windows 95, and Wabi

Hello Everyone,

        As i stated before, I am really new to Solaris. I do have a
question for you. I have successfully added the SUNWwabi pkg to my Solaris
box and it is telling now that I have to...

        1. add Wabi to my path.
        2. Install Windows 3.1 or Windows 3.11 on my system

        My question is...

        Can I install Windows 3.11 on the Solaris side, and still boot
into Windows 95? I ask because I have office 97 and I use that for my
business.

        Thanks in advance.

Dave

   =====================================================================

   Televar Northwest Inc.                           1-800-407-0002
   Customer Service Technician                      (509)664-9004

                      http://www.televar.com/~mccarter
   =====================================================================

2. PMFirewall and IP masquerade

3. Connecting windows 3.11 for workgroup to my Linux Box

4. Partition Magic to create linux Part?

5. SCO VisionFS with Windows 3.11 for Workgroups station

6. C-Kermit 8.0 Beta.04 for AIX

7. Linux and Windows for Workgroups 3.11

8. HELP: xterm process keeps going to zombie

9. Linux <=> Windows For Workgroups 3.11

10. Slow SCO VisionFS with Windows 3.11 for Workgroups station

11. WABI & Windows 3.11 ?

12. Want to set up Win for Workgroups 3.11 clients on SAMBA server - help ?!?

13. DOSEMU and Windows 3.11.