Netra T1 AC200 becomes unreachable

Netra T1 AC200 becomes unreachable

Post by matth » Fri, 12 Oct 2001 03:59:54



I have three Netra T1 AC200s that server as a web server, application,
and database machine.  On random occasions the web server machine
becomes unreachable.  I am unable to ping it from within the local
network or across the internet.  I also have a connection from a pc
running Hyperterminal to the serial/lom a port.  But I am also unable
to connect to the web server machine this way.  At this time I can
reach both of the other machines through either method.  The netra
looks like it is on but I can not connect to it.  In the end I have to
cycle the power button to be able to connect to the machine.  Once the
system is back up there is nothing in the /var/adm log and there are
no core dumps in /var/crash.  I contacted Sun, but they have not been
able to offer any solutions that work.  I have replaced the system
board.  I swapped the system card and hard drive with another machine
that worked fine.  Sun sent me a new hard drive which I installed a
new copy of Solaris on.  I still see this case once in a while.  I
have found no mention of any problem that is even close to what I've
seen.

1.  Any Ideas why I can not reach the system through the serial port?
2.  Why is there no info in the logs.
3.  Are there logs I am not looking at?
4.  Is there some process that could hang up both the network and the
console connection through the serial port?
5.  Has anyone ever seen anything like this?
6.  Am I just crazy?

                                   Matthew Sturdevant

 
 
 

Netra T1 AC200 becomes unreachable

Post by Boomx » Mon, 29 Oct 2001 23:07:47




Quote:> I have three Netra T1 AC200s that server as a web server, application,
> and database machine.  On random occasions the web server machine
> becomes unreachable.  I am unable to ping it from within the local
> network or across the internet.  I also have a connection from a pc
> running Hyperterminal to the serial/lom a port.  But I am also unable
> to connect to the web server machine this way.  At this time I can
> reach both of the other machines through either method.  The netra
> looks like it is on but I can not connect to it.  In the end I have to
> cycle the power button to be able to connect to the machine.  Once the
> system is back up there is nothing in the /var/adm log and there are
> no core dumps in /var/crash.  I contacted Sun, but they have not been
> able to offer any solutions that work.  I have replaced the system
> board.  I swapped the system card and hard drive with another machine
> that worked fine.  Sun sent me a new hard drive which I installed a
> new copy of Solaris on.  I still see this case once in a while.  I
> have found no mention of any problem that is even close to what I've
> seen.

I have seen this problem too!  Are you at the latest patch level?  We
installed the latest patches and have been good to go so far.

Later

Keith

 
 
 

1. Netra TI AC200 becomes unreachable?

Hello,

   I posted this question about a week ago and I have not had any
responses.  A couple of possible reasons?

1.  I am a newbie, maybe everyone knows the answer but they think that
I should be able to figure it out myself.
2.  No one has ever seen this problem and therefore does not know how
to fix it.
3.  No one saw/read this particular message.

So I'm asking again :-), has anyone seen the following, and if so any
ideas:

I have three Netra T1 AC200s that server as a web server, application,
and database machine.  On random occasions the web server machine
becomes unreachable.  I am unable to ping it from within the local
network or across the internet.  I also have a connection from a pc
running Hyperterminal to the serial/lom a port.  But I am also unable
to connect to the web server machine this way.  At this time I can
reach both of the other machines through either method.  The netra
looks like it is on but I can not connect to it.  In the end I have to
cycle the power button to be able to connect to the machine.  Once the
system is back up there is nothing in the /var/adm log and there are
no core dumps in /var/crash.  I contacted Sun, but they have not been
able to offer any solutions that work.  I have replaced the system
board.  I swapped the system card and hard drive with another machine
that worked fine.  Sun sent me a new hard drive which I installed a
new copy of Solaris on.  I still see this case once in a while.  I
have found no mention of any problem that is even close to what I've
seen.

1.  Any Ideas why I can not reach the system through the serial port?
2.  Why is there no info in the logs.
3.  Are there logs I am not looking at?
4.  Is there some process that could hang up both the network and the
console connection through the serial port?
5.  Has anyone ever seen anything like this?
6.  Am I just crazy?

                                   Matthew Sturdevant

2. REMOTE_USER environment variable in authenticated NCSA httpd?

3. Can the Netra t1 AC200 take four 512 MB DIMMs for 2 GB RAM?

4. Using the [homes] section with SAMBA.

5. Solaris9 or Express on Netra t1 AC200

6. Access TCP/IP in real time question...

7. LVD/SE, A1000 and netra t1 AC200

8. Help wanted: Unix/NT and modem sharing

9. Installing Netra T1 AC200

10. Solaris 8 on Netra T1 AC200

11. sunOS5.8 install sux on netra T1 AC200

12. Netra T1 AC200

13. Interesting specs on the Netra T1 AC200