sendmail x86 help!!!!!!

sendmail x86 help!!!!!!

Post by Griff » Wed, 15 May 1996 04:00:00



Has anyone had problems with sendmail not sending mail to certain domain names
under solaris 2.4 x86. We have installed the required patches from sunsolve, but
are still having problems. Everything seems to work fine, but there a certain
domains that when mail is sent it connects to the recipient's mail server and
just sits in our mailq. Any help would be greatley appreciated. Here is what
is in the mailq. Please send all replies via email.

# mailq
                Mail Queue (3 requests)
--Q-ID-- --Size-- -----Q-Time----- ------------Sender/Recipient------------
HAA15864        0 Tue May 14 07:31 griffin
                 (Deferred: Connection reset by peer during client QUIT with mail.msn.com.)

thanks

 
 
 

1. X86 and sendmail.cf (Help!!!!)

My computers were stolen (tapes too) and I desparately need
a sendmail.cf file that works. I seem to be able to receive
but cannot send outside of my domain. I know it's a simple
fix but I've been rebuilding with little sleep for 3 days now.

If you have a working sendmail.cf file for x86 2.5, please
send it to me.

Steven Sugg

fax 503-364-1057
v 503-364-2848

or put it on a ftp site somewhere and call me to get it.
THANKS!!!!

2. Need copy of Sol 2.6 DCA - MCA version

3. AmiVIs+Sendmail+Sophos - Need a little help please with sendmail.cf for ..

4. Netgear ethernet problem

5. OS5.0.4/sendmail 8.8.8/sendmail.cf Need help

6. Help: ratfor & struct

7. Bizarre: Sendmail Connects Then Times Out...Sendmail Gurus Please Help

8. Help with download microcode?

9. Solaris x86 2.4 && firewall sendmail problem

10. sendmail on x86

11. sendmail server setup for Solaris 2.5.1 x86

12. Strange Setup with Sendmail 8.8.4 and Solaris x86 v.2.5.1

13. How to set sendmail SMTP auth and SMTP SSL on Solaris 9 (x86)