NCSA Telnet and Solaris (again)

NCSA Telnet and Solaris (again)

Post by Chris Lewicki - L » Wed, 02 Mar 1994 03:06:49



I remember someone posting a while ago, that they had problems getting NCSA telnet
version 2.3.06 to connect to a machine running Solaris.
        Well, I'm having the exact opposite problem.  My version 2.3.06 connects to my
machine running Solaris 2.3 without any problems, but the new distribution, NCSA
telnet 2.3.07 (which claims to correct the problem) won't connect at all.

Can anyone explain this odd behavior?

---
-Chris Lewicki

Maintainer of SEDS.LPL.Arizona.EDU
'Legendary' Mars Observer GRS Flight Investigation Team
UA SEDS President
SEDS-USA Director of Special Projects

 
 
 

NCSA Telnet and Solaris (again)

Post by Mike Mak Kei » Wed, 02 Mar 1994 16:31:41



Quote:>I remember someone posting a while ago, that they had problems getting NCSA telnet
>version 2.3.06 to connect to a machine running Solaris.
>    Well, I'm having the exact opposite problem.  My version 2.3.06 connects to my
>machine running Solaris 2.3 without any problems, but the new distribution, NCSA
>telnet 2.3.07 (which claims to correct the problem) won't connect at all.
>Can anyone explain this odd behavior?

I have posted the problem but stating that the problem occured at 2.3.07 but
not 2.3.06.

Anyway, there is some maintenance release from NCSA at
     ftp.ncsa.uiuc.edu::/outgoing/rgrant
where the tel07r2.zip contains telnet.exe, ftpbin.ext net14.exe under 2.3.07r02
      and telbin.exe (another one) under 2.3.07r03

The 2.3.07r2 fixes the above problem.

--
Mike, Mak Kei Fu                        Office : Rm 1005, HSH Bldg, CUHK
Computer Science Department             Phone  : (001-852) 609-8422

Shatin, N.T., Hong Kong.