compiling g++2.7.0

compiling g++2.7.0

Post by Holger Burd » Thu, 17 Aug 1995 04:00:00



Hi,

I tried to build gcc-2.7.0 using gcc-2.6.3. gcc builds without any trouble but
when linking g++ i get an unreferenced symbol (.L_E3831) in lex.o (cp subdir).
If someone can provide a hint or solution please let me know !!!

PS I have installed proworks 3.0 (cc ,CC) but not used to buld gcc. I think (?)
i compiled all the needed gnu stuff (bison, lex, m4).

hb

 
 
 

compiling g++2.7.0

Post by Luc I. Sur » Sat, 19 Aug 1995 04:00:00


: Hi,

: I tried to build gcc-2.7.0 using gcc-2.6.3. gcc builds without any trouble but
: when linking g++ i get an unreferenced symbol (.L_E3831) in lex.o (cp subdir).
: If someone can provide a hint or solution please let me know !!!

: PS I have installed proworks 3.0 (cc ,CC) but not used to buld gcc. I think (?)
: i compiled all the needed gnu stuff (bison, lex, m4).

Hi,

First : PLEASE correct your E-mail address.

OK when building GCC there 2 thing that can be done. I give you
the easy one :-)
Follow the INSTALLATION/COMPILING guide but do not use the `-g` flag.

Hope this mat help.

--
Kind regards,
Luc
________________________________________________________________________________
      PatriotSoft                    |  Full Unix support (Mgt/Audt/Prog)
      Zoetermeer                     |  Phone +31 79 424 858 / 06 53340139

--------------------------------------------------------------------------------

 
 
 

1. Can someone with Motif and g++2.7.0 please compile this?

I have source to an application I'd like to have compiled but unfortunately
I don't have Motif and Lesstif is not complete enough to run it.  If you
have g++2.7.0 and Motif could you compile it?  I'll send/ftp-server
the source to whoever will do this.

Oh, btw, it's the source to Ipe a graphics drawing program (for TeX).

Thanks,

Kevin Ruland

2. 64-bit kernel vs. 32-bit kernel

3. anybody managed to compile libg++2.7.0a on linux?

4. Kernel 2.4.0 -- No Mouse

5. compiling gcc or g++2.7.0 problems

6. Help please: kernel panic on shutdown

7. Updating 2.7 to 2.7-current - error: __warn_references in libcompat

8. Why does my Solaris kernel load NFS module?

9. AGAIN: groff + gcc 2.7.0 +libg++2.7.0

10. g++2.7.2 error on freebsd

11. libg++2.7.2

12. Octave-1.1.1 can't find libg++2.7.14 include/g++

13. Solaris 2.7, cannot compile with gcc