Wabi 2.0 on Solaris x86 2.4 does runs out of memory with 32MB????

Wabi 2.0 on Solaris x86 2.4 does runs out of memory with 32MB????

Post by Harry P. Ha » Sat, 25 Mar 1995 04:51:55



I installed wabi 2.0 on Solaris x86 2.4 with 16 MB of RAM.  I later
added another 16MB for a total of 32MB of RAM.  However, when I
run Microsoft Word or Excel (only ones I've tried so far), I still get
the error message that says I do not have enough memory to open
a file.  It's as if wabi does not know I have added memory.

Does anyone know what the problem is, and how to correst it?

Thanks in advance.

hh
--
Harry Haas  GTRI/SEAL/RSD/ASB  | Georgia Tech Research Institute
Research Engineer II           | Sensors & Electromagnetic Applications Lab

Lean towards the light . . .   | Atlanta, Georgia  30332
--
Harry Haas  GTRI/SEAL       |    Georgia Tech Research Institute
Research Engineer II        |    225 North Ave.

"I know engineers . . . . they *love* to change things"  - Bones

 
 
 

Wabi 2.0 on Solaris x86 2.4 does runs out of memory with 32MB????

Post by Jean-Pierre Mour » Wed, 29 Mar 1995 16:41:02




>Subject: Wabi 2.0 on Solaris x86 2.4 does runs out of memory with 32MB????
>Date: 23 Mar 1995 19:51:55 GMT

Do you have enough swap-space ?

Regards,
jpm

 
 
 

Wabi 2.0 on Solaris x86 2.4 does runs out of memory with 32MB????

Post by Harry P. Ha » Thu, 30 Mar 1995 12:57:05






>>Subject: Wabi 2.0 on Solaris x86 2.4 does runs out of memory with 32MB????
>>Date: 23 Mar 1995 19:51:55 GMT

>Do you have enough swap-space ?

>Regards,
>jpm

Yes.  I did not at fisrt, but added about 40 MEG and still had the problem.

I did solve the problem, though.
I re-installed wabi.  Works great now.  Didn't take long.
I wish I knew where wabi was keeping track of available memory and
WHY it was so dumb as to not update itself, but it's a mute point
as the solution was relatively painless.

hh
--
Harry Haas  GTRI/SEAL/RSD/ASB  |    Georgia Tech Research Institute
Research Engineer II           |    225 North Ave.

Systems and EM Apps. Lab.      |    RADAR Systems Division

 
 
 

Wabi 2.0 on Solaris x86 2.4 does runs out of memory with 32MB????

Post by fran » Thu, 30 Mar 1995 18:42:22







(Harry P. Haas) writes:

>>>Subject: Wabi 2.0 on Solaris x86 2.4 does runs out of memory with 32MB????
>>>Date: 23 Mar 1995 19:51:55 GMT

>>Do you have enough swap-space ?

>>Regards,
>>jpm

>Yes.  I did not at fisrt, but added about 40 MEG and still had the problem.

>I did solve the problem, though.
>I re-installed wabi.  Works great now.  Didn't take long.
>I wish I knew where wabi was keeping track of available memory and
>WHY it was so dumb as to not update itself, but it's a mute point

                                                        ^^^^
moot. (usage/sp)

sorry, couldn't resist. no flame intended.

--f

 
 
 

1. wabi 2.0 running on solaris x86 2.4

I am attempting to install MS Office using wabi 2.0B running on solaris x86 2.4.
The error I encounter is "Disk I/O Error: Access Denied (5)", "Could Not Read
a:\MSOFF2.CAB".

I've installed solaris x86 patch 102331-03 as recommended by Sun, rebooted and
still have the problem. The install log reports the patch install as successful,
and showrev -p displays the patch as installed.

Has anyone else had this problem?

Thank you in advance.

--
        regards, Bonnie

2. unaligned access 3

3. Running MS apps off NetWare server under Wabi in Solaris X86 2.4

4. Internet connection problem

5. Bad cursor, Wabi 2.0 on SS5/TCX Solaris 2.4

6. MX Record necessary With NIS+?

7. x86 2.4: dead crash when WABI running

8. newbie sorting question

9. WABI 2.0, MS-Mail, Solaris 2.4, and Novell

10. Incompatability in Solaris 2.4/CDE1.0 & Wabi 2.0?

11. Is running WABI under Solaris 2.4 on a SPARCclassic Possible?

12. Motif 2.0 for Solaris x86 2.4