Sunscreen routing problem

Sunscreen routing problem

Post by Dusa » Fri, 10 Oct 2003 16:08:18



Hallo all,

I face a following situation:
I have a sunscreen machine (ip 172.16.0.220) on the private net
172.16.0.0/16
I must connect our relate building by a pair of ZyXel Prestige 128L
modems.
They are configured according to the manual so they can be like a router
- the building has its own private IP address net 192.168.1.0 / 24 .
The Zyxel there has an IP 192.168.1.1
The Zyxel here has an IP 172.16.0.5
The two modem communicate well - there is an utility included where one
could ping.
So I tried to define static route on the routing table of sunscreen
machine:
route add -net 192.168.1.0 172.16.0.5
and when I try to ping from the sunscreen machine anywhere on
192.168.1.0 net, e.g. 192.168.1.1 (modem there), 192.168.1.2 (machine
there) it responds "alive".
BUT
Any two computer from corresponding nets cannot ping one another ....
Something in the sunscreen itself shoud be set up, and I don't know
what exactly and how to do properly....

The problem is : how to enable neccessary routing in sunscreen ???

Please help me ! :)

Regards
Dusan

 
 
 

1. Sunscreen routing 192.168.1.0/24 and 172.16.0.0/16 problem

Hallo all,

(Sun Solaris9_1202_x86)
I face a following situation:
I have a sunscreen machine - ip 172.16.0.220 on the private net
172.16.0.0/16
I must connect our relate building by a pair of ZyXel Prestige 128L
modems.
They are configured according the manual so they can be like a router
- the building has its own private IP address net 192.168.1.0 / 24 .
The Zyxel there has an IP 192.168.1.1
The Zyxel here has an IP 172.16.0.5
The two modem communicate well - there is an utility included where one
could ping.
So I tried to define static route on the routing table of sunscreen
machine:
route add -net 192.168.1.0 172.16.0.5
and when I try to ping from the sunscreen machine anywhere on
192.168.1.0 net, e.g. 192.168.1.1 (modem there), 192.168.1.2 (machine
there) it responds "alive".
BUT
Any two computer from corresponding nets cannot ping one another ....
Something in the sunscreen itself shoud be set up, and I don't know
what exactly and how to do properly....

The problem is : how to enable neccessary routing in sunscreen ???

Please help me ! :)

Regards
Dusan

2. hi , how to use map to input a string quickly in " vim " or "vi"??

3. SunScreen configuration for routing mode!!!!

4. sendmail to uucp domain... fails

5. routing issue on SunScreen fw

6. internal zip drive takes forever to eject

7. route problem: route forgot to specify route netmask.

8. Audio DAT device driver?

9. Routing problem with source-based routing and routing packets back to sender machine.

10. Problems using IPSec Manual with Sunscreen 3.2...

11. sunscreen + oracle + cluster = problem

12. Sunscreen FTP Problem

13. Routing problems - with static routes