Gnome installation

Gnome installation

Post by Ben Janned » Wed, 07 Jun 2000 04:00:00



Hi,

i've got a Ultra1 wich is runnig under Solaris7. My current
Windowmanager ist CDE. I just tried to install GNOME (Helixcode) with
the Helixcode-installer. Unfortunately, when i start the installer it
prints the message:

gdk_imlib: Cannot Find Palette. A Palette is required for this mode

and stops execution! Does somebody know how to set up a palette, in
order to get this installer working?

Thanx in advance

Ben

 
 
 

1. Gnome installation problems

I'm trying to install gnome on my system from the Redhat Linux Power
Tools 5.2 cdrom and encounter the following dependency problem when
trying to install glib10, which is a dependency of
glib-1.1.3-1.i386.rpm, which is a dependency of gtk+-1.1.2-2.i386.rpm,
etc.


package glib10 is not installed

/usr/lib/libglib.so.1.0.6 conflicts with file from glib-1.0.6-3
error: glib10-1.0.6-2.i386.rpm cannot be installed

Should I try to force this?  I thought that the Power Tools 5.2 would
install with no problems on a Redhat 5.2 system, which I just upgraded
to.
--
To respond via e-mail please remove what's between Eric and Goforth in
my return e-mail address.

2. Reading is much more interesting than TV (0663/1708)

3. GNOME installation

4. Red Hat 7.0 Recommend patches question - Please help

5. gnome installation

6. RH vs. S.u.S.E.

7. Gnome Installation

8. AIX PS/2 1.2.1 service change, 1.3 free upgrade

9. GNOME Installation Step by Step

10. Gnome installation: gdk-pixbuf/libbonoboui conflict

11. RH5.2/GNOME Installation Problem

12. KDE vs GNOME (installations)

13. Gnome Installation Fails