E-IDE CD-ROM vold support as a slave

E-IDE CD-ROM vold support as a slave

Post by Hani Freiwa » Wed, 13 Sep 1995 04:00:00



Solaris 2.4 X86 with DU8:

Hello

I have a NEC CDR-271 CD-ROM attached to the primary IDE port. It is
configured as a slave. vold will not auto-mount the drive, I can
still mount it manually.
Is there a patch for that problem ?

Thank you in advance!

Hani


 
 
 

E-IDE CD-ROM vold support as a slave

Post by Lee Dunc » Fri, 15 Sep 1995 04:00:00




}
} Solaris 2.4 X86 with DU8:
}
} Hello
}
} I have a NEC CDR-271 CD-ROM attached to the primary IDE port. It is
} configured as a slave. vold will not auto-mount the drive, I can
} still mount it manually.
} Is there a patch for that problem ?
}
} Thank you in advance!
}
} Hani
}

You need patch 101908-08.  It may not yet be externally available, in
which case it will be "real soon now" (I think).  This patch fixes
several Volume Management bugs.
--
--

Don't know if I can handle this -- Another day in metropolis -- Spin Doctors

SunSoft, INC                                Rocky Mountain Technology Center

 
 
 

1. E-IDE HD and E-IDE CD-ROM on Toshiba

Hello,

we have to setup OSE 5 on a Toshiba Notebook CDT 410. I had asked in
this group if it is possible and someone answered that there will be
no problem.

But now there is a problem:
The System has a 1.2 MB HD and the build in Toshiba CD-ROM. I am using the
Release Supplement Disk with ATAPI which was included to our distribution.
Then I follow the steps described in the Release Notes to install from
an IDE CD-ROM.

I am using this bootstring:
defbootstr ahslink=ATAPI

It works fine until I have to choose the installation media. In the Notes
step 6 describes that I have to choose "SCSI CD-ROM".

When I do so the only answer is that I do not have a SCSI adapter!

What can I do??? It is very urgent.

Thanks!

Knut

2. staroffice 3.1

3. S-x86; IDE CD-ROM VOLD support ??

4. Distribution Change and Addition

5. E-IDE CD-ROM CD-player on 2.4 X86 ?

6. cable performance and BSD systems

7. E-IDE CD-ROM Drive and I/O Error

8. Pushing modules onto mounted stream: Inappropriate ioctl for device

9. E-IDE CD-ROM Driver I/O Error ?

10. E-IDE CD-ROM Drive and I/O Error

11. E-IDE CD-ROM Drive and I/O Error ?

12. New IDE-CD/extended IDE driver supports Sony 55E ATAPI CD-ROM!