Netatalk Problem with Solaris 2.6

Netatalk Problem with Solaris 2.6

Post by Adam Oldha » Sun, 13 Feb 2000 04:00:00



Problem.
Configured Netatalk and installed it on a Solaris 2.6 server.  Where it
worked for 9 months.  I rebooted the server recently, now I am getting
this error message:

Feb 11 14:46:39 josephus afpd[620]: main: atp_open: Protocol not
supported

Every time I try and start the service.  I cant find any information on
this in particular.

Plase tell me someone has some ideas.  Thanks.

Adam Oldham

--
===========================================================
= Adam Oldham
= System Administrator for UNC Student Stores
= AIX, Solaris, Linux, NT, and almost all Mac OS's
===========================================================

 
 
 

1. netatalk & Solaris 2.6

Has anyone got netatalk running under Solaris 2.6 ?
A few compiler error I could fix myself, however compile
wuits with

gcc -p -D__svr4__ -DSOLARIS -I/usr/include -O -I../../include -c nbp_util.c
 nbp_util.c: In function  bp_parse':
 nbp_util.c:62: structure has no member named  S_un'

Benno

--------------------------------------------------------------------------
Modern computers have advanced to the point where they are extremely
intuitive, though obviously you have to spend a lot of time learning
how to use them first.

- Sebastian Benoit

- http://www.mathematik.uni-marburg.de/~benoit

2. APACHE: ErrorDocument help

3. Netatalk on Sparc Solaris 2.6

4. 2.5.51 compile fails (fs/readdir.c)

5. can't read Solaris 2.6 x86 hard disk on Solaris 2.6 Ultra-1 ?!?

6. fvwm -- easy newbie customization questions

7. Upgrade from Solaris 2.6 with Volume Manager 2.6 to Solaris 8 with Volume Manager 3.2

8. Shared Libs for Linux and GCC 2.5.8 (where are they?)

9. Solaris 8 ifconfig (lo0) problem VS Solaris 2.5,2.6,7

10. Upgrading Solaris 2.6 to Solaris 8 problems

11. Port problem: from Solaris 2.5.1 to Solaris 2.6

12. Netatalk & Foxpro 2.6 file not found

13. SunOS 5.6 vs Solaris 2.6 vs Solaris 7 vs Solaris 8