The email attachment is not working properly on Solaris 8

The email attachment is not working properly on Solaris 8

Post by Joann » Wed, 05 Apr 2006 05:01:22



Hi,

I used the following script trying to automate the sending of an email
with an attachment. I did get the email and the attachment. However,
the attachment is a much smaller one (only 2K) with unreadable junks in
it. It should be around 150KB. Could you please let me know what is
wrong with my script and how to correct it. Or if there is another way
to do it.

Many thanks,
Joanne

(echo "This is an automated report that runs on the 16th of every month
at 9:00
GMT."
 uuencode /usr/home/oracle/ mydatabase_info.txt

 
 
 

The email attachment is not working properly on Solaris 8

Post by Oscar del Ri » Wed, 05 Apr 2006 05:45:56



>  uuencode /usr/home/oracle/ mydatabase_info.txt

According to "man uuencode", the first argument is
the input file and the second argument is the
encoded filename, usually the same as the input, e.g.

uuencode /dir/path/filename.txt filename.txt

note that filename.txt is repeated.

 
 
 

The email attachment is not working properly on Solaris 8

Post by Joann » Wed, 05 Apr 2006 22:42:10


Thanks. It worked.

Joanne

 
 
 

1. HELP! XDM on Solaris 2.3 not working properly.

We are trying to setup XDM here and it seems that when the users
log into the machine, it doesn't register to utmp.  Can anyone tell
me how to fix this OR IS THIS A BUG WITH solaris 2.3?  Do you know
if Sun fixed this problem on 2.4?  THANKS.

michael

ps. I have tried sessreg and it works somewhat... but still incorrect.
--

------------------------------------------------------------------------
Michael C. Chen            /|  /|    CSIL System Administrator Assistant

2. ssh via 3 machines

3. setenvif doesn't seem to work properly - what am I doing wrong ?

4. non-superuser access to 'kill' command

5. eth0 not found/Intel Gigabyte not working properly on RH7.3

6. SUMMARY: Connecting a Linux Box to a 56k Line

7. Solaris Email Attachment Question

8. Linux 2.1.21: Oops on bootup

9. Knode and attachments not working

10. file command not working properly under new 2.0.x kernels

11. NISTnet not working properly

12. pthread not working properly

13. Masquerade not working properly with diald, help pls