loopback interface set to disabled

loopback interface set to disabled

Post by Mark Lope » Mon, 15 Feb 1999 04:00:00



Running RedHat 5.2. My loopback interface has been disabled ,netstat-i only
shows eth0 interface. I can see the ifcfg-lo script appears right. No errors
in /var/log/messages or /var/log/dmesg.

Any ideas would be appreciated.

Mark

 
 
 

loopback interface set to disabled

Post by Heath Harr » Mon, 15 Feb 1999 04:00:00



> Running RedHat 5.2. My loopback interface has been disabled ,netstat-i only
> shows eth0 interface. I can see the ifcfg-lo script appears right. No errors
> in /var/log/messages or /var/log/dmesg.

> Any ideas would be appreciated.

> Mark

i'm assuming that your ifcfg-lo file has the line

ONBOOT=yes

in it,

why not try

/sbin/ifup lo

and see what happens.

Regards

Heath.

 
 
 

1. set up loopback interface

Hi, all the suddenly, the loopback interface is not set up at boot time
for my caldera 2.3 box.

Where is the script that I put "ifconfig lo 127.0.0.1" to set up the
loopback interface.
Also, after I manually set up lo interface, I tried "route add
127.0.0.1"
It gives me error "SIOCADDRT: No such device "
Command "route" gives nothing
but I can ping localhost sucessfully.   Why can't I add route?

Thanks

Kai

2. resolving host names to IP addresses without DNS

3. YDL fails to set loopback interface :-(

4. xwindow image shifting under #9GXEpro

5. Disabling automatic loopback at kernel level...

6. simulated unix

7. how to disable socket loopback

8. copy a 3MB file into floppy disk?

9. SIOCGIFFLAGS fails loopback interface

10. "Bandwidth" of loopback interface?

11. Snoop - loopback interface?

12. Network Loopback Interface

13. volatile loopback interface