PPPD v2.1.2 & kernel v2.0.0

PPPD v2.1.2 & kernel v2.0.0

Post by Chris Gundla » Fri, 03 Jan 1997 04:00:00



I am trying to upgrade my kernel from 1.2.13 to 2.0.0, but pppd
reports 'PPP not available on this machine' or similar message.  I
double checked my kernel config, and PPP was enabled.  Do I need an
updated version of ppp or is there another problem?

Thanks

Chris

 
 
 

PPPD v2.1.2 & kernel v2.0.0

Post by Sid Boyc » Fri, 03 Jan 1997 04:00:00



> I am trying to upgrade my kernel from 1.2.13 to 2.0.0, but pppd
> reports 'PPP not available on this machine' or similar message.  I
> double checked my kernel config, and PPP was enabled.  Do I need an
> updated version of ppp or is there another problem?

> Thanks

> Chris

        The latest is ppp-2.3b3, previous one was 2.1.2f, they both work fine
on 2.0 kernels.
Regards
--

                   -----------------------------------
Any opinions expressed above are mine and do not necessarily represent
 the opinions or policies of Amdahl Corporation.

 
 
 

PPPD v2.1.2 & kernel v2.0.0

Post by Ralph Jennin » Wed, 08 Jan 1997 04:00:00



> I am trying to upgrade my kernel from 1.2.13 to 2.0.0, but pppd
> reports 'PPP not available on this machine' or similar message.  I
> double checked my kernel config, and PPP was enabled.  Do I need an
> updated version of ppp or is there another problem?

You need at least 2.2.0, latest is 2.2.0f, but I hear 2.3
 is out, not tried it though so not sure.
--

Public Access UNIX and Internet at (503) 220-1016 (2400-28800, N81)
 
 
 

PPPD v2.1.2 & kernel v2.0.0

Post by Sid Boyc » Thu, 09 Jan 1997 04:00:00




> > I am trying to upgrade my kernel from 1.2.13 to 2.0.0, but pppd
> > reports 'PPP not available on this machine' or similar message.  I
> > double checked my kernel config, and PPP was enabled.  Do I need an
> > updated version of ppp or is there another problem?

> You need at least 2.2.0, latest is 2.2.0f, but I hear 2.3
>  is out, not tried it though so not sure.
> --

> Public Access UNIX and Internet at (503) 220-1016 (2400-28800, N81)

        ppp-2.3b3 is out and works fine with 2.0.27 here, non-event, using same
setup of chat/ppp as with 2.1.2 and 2.1.2f.
Regards

--

                   -----------------------------------
Any opinions expressed above are mine and do not necessarily represent
 the opinions or policies of Amdahl Corporation.

 
 
 

1. SCO Foxbase+ v2.1.1 To v2.1.2

I have a older SCO system with Foxbase+ v2.1.1 that I am trying to
upgrade tp Y2K.  SCO's sls patch "app336c" is fopr version v2.1.2 and
does not install over v2.1.1.

Can anyone tell me if v2.1.1 can be upgraded to v2.1.2?  If so where do
I obtain the patches?

Can v2.1.2 still be purchased?  Where?

Thanks for your help

2. Restricting FTP Access to Users to Home level and below

3. Glibc V2.1.2 or V2.1.3?

4. Virtual Terminals go away after login to KDE

5. Changing cut/copy/paste keys in netscape

6. V2.2.0 & V2.2.2 kernel do not compile on a m68k Amiga A1200

7. Help needed for HDS ViewStation

8. networking in v2.2 vs v2.4 kernels.

9. top in v2.0.0 kernel

10. V2.0.0 kernel not finding serial ports

11. Messages from INIT on shutdown (kernel v2.0.0)

12. Problem compiling kernel V2.0.0