Old problem: Ethernet and Modem PCMCIA cards not working together

Old problem: Ethernet and Modem PCMCIA cards not working together

Post by Ian Godfre » Tue, 04 Nov 1997 04:00:00



This is a problem I've had for a while but haven't properly resolved.
I've got a 3Com589D Ethernet card and a XJack Sportster Modem card
in a IBM TP560, and am using Linux 2.0.29 with PCMCIA card services
version 2.9.7. In brief my problem is that with both cards installed
in the machine together neither actually works successfully. If I
eject one or other card before booting then the remaining card operates
 correctly. Nevertheless, 'cardmgr' does recognise both cards in
the machine simultaneously and gives no indication of any conflict.

When I first tried both cards together (4+ months ago) I noticed some
postings reporting similar concerns in this newsgroup. Unfortunately
I didn't act on them at the time and I can't find any record of the
advice. I remember though that many answers suggested turning of
Plug-n-Play on the cards (except one respondent who said this was
not completely necessary).

Could someone suggest what I should try to fix this? I can get more
 detailed diagnostics if needed.

Thanks.

 
 
 

1. PCMCIA Grey Cell Network Card and PCMCIA Modem don't work together

Can anyone offer any help with the following problem.

I have a system running Redhat Linux 6.0. It is currently set up with a Grey
Cell Ethernet Gold II PCMCIA Card which is a network only card. I am now
trying to set the machine up to be able to use a modem. So far I have tried
two PCMCIA modems (the Xircom CreditCard Ethernet + Modem II and the Psion
Dacom Gold Card Global 56K V.90), with the same result. With the modem as
the only device plugged in, it works fine and can connect to my ISP without
any problems. When I have the network card plugged in as well as the modem,
the modem no longer works. When testing using minicom, I have been unable to
get any sort of response from the modem.

Has anyone else experienced similar problems? I would be grateful for any
suggestions that might help me solve the problem.

Thank you

Philip Ross

(If replying by email, remove the '*'s from my email address)

2. Compaq Prolinea 575 locking keyboard after few mintues ?

3. SlimSCSI & Modem (PCMCIA) do not work together

4. Ensoniq Soundscape and FreeBSD

5. Problem accessing modem on Linksys combo ethernet modem PCMCIA card

6. CPIO between 4.2 and OSR5

7. PCMCIA problem: using ethernet/modem card as MODEM ONLY

8. GET variables disappearing.

9. PCMCIA ethernet card not working

10. Linksys Ethernet card (pcmcia) does not work

11. PCMCIA Ethernet Card Driver Problem - SMC EZ Card 10/100 PC Card

12. pcmcia wavelan and disk do not work together

13. How to make pcmcia ethernet card that works with Linux work with dos? . .