bring up eth0, determining IP address failed, but I still can connect

bring up eth0, determining IP address failed, but I still can connect

Post by Ni » Sun, 24 Feb 2002 14:11:06



In linuxconf I set up everything, and after using ifconfig and route,
I still can connect to net, why?

I am using redhat7.1

 
 
 

bring up eth0, determining IP address failed, but I still can connect

Post by Simon Gree » Sun, 24 Feb 2002 16:00:45


How are you connecting? Cable modem -- in that case you almost certainly
SHOULD have an IP address, as these normally use DHCP. DSL -- probably
won't have an IP address, as these use PPPoE or PPPoA; look for an
interface called ppp0 for your internet interface. Dial-up -- well
obviously this has nothing to do with the Ethernet adapter.

> In linuxconf I set up everything, and after using ifconfig and route,
> I still can connect to net, why?

> I am using redhat7.1


 
 
 

1. Linux RH8.0 - eth0 failed to bring up IP

Hello,

I have a RH 8.0 box that I just setup.  I was just noticing on boot up
- it fails when trying to determine the IP of eth0.  I guess I
configure that myself - but where?  (By console and by by Gui - help
for both ways?)

I would eventually like to network this to my Windows 2000 machine.
How would I go about doing that - to do some simple file sharing - and
eventually internet connection sharing!

Any help?

Thanks,

Tmuld

2. running X as a user

3. Cannot determine IP addressing information on ETH0

4. pthread_create/dbx bug?

5. Determining IP information for eth0 ... operation failed

6. printer working now, what the %$# is foomatic?

7. Determine IP information for Eth0: Operation failed

8. WZCE version 2.30n released

9. Determining IP information for eth0 failed

10. Determining client's address on failed connect() to server

11. Determining the IP address of the site you re connecting from

12. Determining IP address .. failed

13. Autoipd fails to give ip address to eth0:0