AHA 2840 VL on Debian

AHA 2840 VL on Debian

Post by A.S.R » Sat, 28 Feb 1998 04:00:00



My debian install program hang on while trying to install it on an Adeptec
host Hard Drive.
In fact, my SCSII copntroller has no Boot BIOS, & i cannot install it,
cause it's "burned" ... The BIOS doesn't want to execute the AHA boot bios
(i think the card is damaged).

Except RH5, which wouldn't install, cause i haven't got the good CDROM, no
Linux install regonizes the Card. Can i copy the RH kernel ? (strange
solution).. Can i copy the AHA drivers from RH5, and how ?

Thanks.
--
/-------------------------------------------
|     A.S.R.

\-------------------------------------------

 
 
 

1. Need Help w/ Adaptec 2840 VL

Hello,

  I've tried to boot Linux off of both a 2842 and a 2840 and it
freezes before it boots. Any help on getting it working much
appreciated. I'm using  scsikern that came with a Slackware
distribution ( Infomagic Dec 94 ) put there by an Adaptec 1542
Here's the messages that I get :

AHA 284x at slot 1
    . . .
Scsi 0 : Adapter AHA 274x/284x
Sc1 : 1 hosts
aha 274x : target 0 now synchronous at 10.0 Mb/s
 Vendor FUJITSU Model M1606s-512
 Type  Direct Access
Detected SCSI disc sda at SCSI 0, id0, lun0
SCSI hos 0 abort() timed-out -resetting
aha 274x: attempting to reset SCSI bus and card

.............freezes at that last line !

2. SCSI controller driver

3. Adptec AHA 2840

4. Upgraded from 2.5 to 2.6 recently ?

5. aha2x4x - Aha 2840 Not Working

6. Where to start???

7. VLB/EISA - AHA 2840 - Flash32

8. Q: Does Xfree86 Support ET4000 W32i?

9. aha2x4x - Aha 2840 Not Working

10. adaptec 2840 vlb

11. Adaptec 2840 Card

12. Slackware 1.2.0 and Adaptec 2840/2842 support

13. Adaptec 2840 - panics