I need networking help PLEASE

I need networking help PLEASE

Post by Ronald Brow » Thu, 06 Jul 2000 04:00:00



Back again....Sorry
Ok, I have read all the ADSL How-To's on how to configure ADSL and
Linux, and I'm more confused than ever. Must be the newbie thing.
Anyway, is there a site somewhere that has an example on how to set this
up? Unfortunately, I need step by step directions and I know this goes
against the Linux theory working at it to become more knowledgeable.
Also, I noticed that went I restart my system, I have to disconnect like
a regular analog modem. From this I believe I can't use DHCP because my
ADSL will not connect until I am on my desktop in Windoze. This wasn't
the case before when I had ADSL through BellSouth. They also changed the
NIC from 3COM to EnterNet 300 on a SNC NIC card. Any help would much
appreciated.

Thanks,
Ron

 
 
 

I need networking help PLEASE

Post by George Csahani » Sat, 08 Jul 2000 04:00:00


Try this:
http://www.linux.org/help/ldp/mini/ADSL.html

-GC


Quote:> Back again....Sorry
> Ok, I have read all the ADSL How-To's on how to configure ADSL and
> Linux, and I'm more confused than ever. Must be the newbie thing.
> Anyway, is there a site somewhere that has an example on how to set this
> up? Unfortunately, I need step by step directions and I know this goes
> against the Linux theory working at it to become more knowledgeable.
> Also, I noticed that went I restart my system, I have to disconnect like
> a regular analog modem. From this I believe I can't use DHCP because my
> ADSL will not connect until I am on my desktop in Windoze. This wasn't
> the case before when I had ADSL through BellSouth. They also changed the
> NIC from 3COM to EnterNet 300 on a SNC NIC card. Any help would much
> appreciated.

> Thanks,
> Ron


 
 
 

1. Need networking help. Please help me :)

Hi

I'm new to Linux.  Just installed Redhat Linux and cannot get the
network cards to work correctly.  I have 2 cards and i want to get a t
least one working.  Linux recognizes the PCI card which is  Linksys
card.  The card is recognized as Tulip but on startup, it does not load
correctly.  It says that it failed.  I really don't know my way around
Linux and i have gnome and kde installed.  This means that I need as
much help as i can get.  :)

I've been looking for information all day today and yesterday on the web
and cannot find anything.  I say something about configuring rc...  but
i don't know how to do that.  I have also been on irc without any
success.  I would appreciate ANY help  :)

Please help
Binh
ICQ#6309957

Thanks!

--
---------------------------------{Zentraedi}--
Binh Chau


www.public.iastate.edu/~hornytod/homepage.html

2. looking for "mirror" on Solaris 2.6

3. still need printer help please please please

4. jTcl embedded WEB server in Tcl-Java Like.

5. Help still needed please, please, please...

6. Makefile

7. HELP, Need help on Solaris 8, Please, Please

8. cde's not starting completely

9. need help loading network module, please....

10. correct broadcast, netmask, network addresses (help needed please)

11. Network help urgently needed please

12. Need help setting up my network (please)

13. Newbie needs network help please