Dialup configuration cannot find my modem

Dialup configuration cannot find my modem

Post by Dino Hs » Mon, 16 Apr 2001 23:38:09



Dear all,

I am trying to connect to my ISP with dial-up networking, but the
dialup configuration in GNOME X widnow cannot find my modem. I am sure
that my modem works because I can switch to Windows ME on the same
machine with multi-boot program, and it works there. The modem driver
in Windows ME reads: Motorola SM56 PCI Speakerphone Modem, a PCI type
56k modem. What can I do with this? Thanks.

Dino

 
 
 

Dialup configuration cannot find my modem

Post by <toor> » Tue, 17 Apr 2001 00:01:13


It seems like you have a Winmodem. I don't think your modem works for
Linux...
:-(

>Dear all,

>I am trying to connect to my ISP with dial-up networking, but the
>dialup configuration in GNOME X widnow cannot find my modem. I am sure
>that my modem works because I can switch to Windows ME on the same
>machine with multi-boot program, and it works there. The modem driver
>in Windows ME reads: Motorola SM56 PCI Speakerphone Modem, a PCI type
>56k modem. What can I do with this? Thanks.

>Dino


 
 
 

Dialup configuration cannot find my modem

Post by Dean Thompso » Tue, 17 Apr 2001 02:07:46


Hi!,

Quote:> I am trying to connect to my ISP with dial-up networking, but the
> dialup configuration in GNOME X widnow cannot find my modem. I am sure
> that my modem works because I can switch to Windows ME on the same
> machine with multi-boot program, and it works there. The modem driver
> in Windows ME reads: Motorola SM56 PCI Speakerphone Modem, a PCI type
> 56k modem. What can I do with this? Thanks.

You are going to have to load special drivers for your PCI modem to be
recognised in Linux.  The following URL's might be of some interest to you:
http://www.linuxquestions.org/questions/history/794
http://www.linuxtelephony.org/
http://www.linuxtelephony.org/article.cgi?i=359
http://www.driverforum.com/modem/37511.html

I hope these give you a starting point to work from.
You may also want to read back through some of the posts in the newsgroup.  I
posted a link yesterday which contained a URL to the WinModem drivers that
could be downloaded and trialed with Linux as well.

See ya

Dean Thompson

--
+____________________________+____________________________________________+

| Bach. Computing (Hons)     | ICQ     - 45191180                         |
| PhD Student                | Office  - <Off-Campus>                     |
| School Comp.Sci & Soft.Eng | Phone   - +61 3 9903 2787 (Gen. Office)    |
| MONASH (Caulfield Campus)  | Fax     - +61 3 9903 1077                  |
| Melbourne, Australia       |                                            |
+----------------------------+--------------------------------------------+

 
 
 

Dialup configuration cannot find my modem

Post by Clifford Kit » Tue, 17 Apr 2001 02:56:14



> I am trying to connect to my ISP with dial-up networking, but the
> dialup configuration in GNOME X widnow cannot find my modem. I am sure
> that my modem works because I can switch to Windows ME on the same
> machine with multi-boot program, and it works there. The modem driver
> in Windows ME reads: Motorola SM56 PCI Speakerphone Modem, a PCI type
> 56k modem. What can I do with this? Thanks.

Buy a real modem, it will save you a lot of personal effort (time)
even if here exists a driver for the modem under Linux.

If you are determined to use that modem, here are two URLs to start
with:

http://www.idir.net/~gromitkc/winmodem.html
http://linmodems.org/


"[Every individual] intends only his own security, only his own gain.  And
he is in this led by an invisible hand to promote an end which was no part
of his intention.  By pursuing his own interest, he frequently promotes that
of society more effectually than when he really intends to promote it."
                               -Adam Smith, "The Wealth of Nations"

 
 
 

1. Modem installation and dialup configuration

How do I install modem on Red Hat Linux 6.0 and configure dialup
connection with my ISP?

I went to Control Panel->Modem Settings and added my modem on COM2
(ttyS1).

What is the next step from here to configure dialup connection?

Atika

Sent via Deja.com http://www.deja.com/
Before you buy.

2. Routed now works

3. Where to find docu about modem-dialup?

4. RedHat 5.0 looses gateway info

5. bootstrap task cannot find configuration file: HELP

6. Drive Mirroring?

7. find without the "find: cannot read dir /usr/lost+found: Permission denied"

8. Port 110

9. Can't find modem, can dial in but get disconnected, due to no modem found.,

10. FreeBSD cannot find my modem!

11. Linux cannot find modem

12. Cannot find modem

13. Error congiguring video card --"Cannot find server, cannot continue"