install pcmcia-cs (2.9.5.3) package on Debian 1.2 - problem

install pcmcia-cs (2.9.5.3) package on Debian 1.2 - problem

Post by Marc Fleurec » Tue, 16 Sep 1997 04:00:00



In order that Debian 1.2 would recognize a 3C562/563 card with internal
modem in my Olivetti P100D laptop, I installed pcmcia-cs_2.9.5-3.deb
with dpkg. This installed the package without problemes, but when I
reboot there seems to be a mismatch.

Can anyone explain what happens and why ? (Card Services?, PCIC?, ...).
What about configuring the modem ? Is this done by another package ?

This is the message I get when the system boots after installing
pcmcia-cs_2.9.5-3.deb:

**************** begin message ******************************
  "Starting PCMCIA services: modulesLinux PCMCIA Card Services 2.8.22
    Intel PCIC probe:
            Cirrus PD672x, LED, RING at 0x3e0, 2 sockets
            irq mask (cirrus) = 0x4eb8, status change on irq 11
   cardmgr
      starting
      cardmgr.c  1.88  1997/04/14
      watching 2
      Card Services release DOES NOT MATCH
      EXITING"
***************** end message ***********************************

Regards,

Marc

 
 
 

install pcmcia-cs (2.9.5.3) package on Debian 1.2 - problem

Post by Oliver Oberdor » Wed, 17 Sep 1997 04:00:00


I think the Debian project has chosen to separate the modules (drivers)
from
the control programs for PCMCIA.  I suppose there is *some* benefit to this

approach.

Anyway, you need both the programs, which I believe you have now, and the
modules (pcmcia-modules?)

Also, 1.2 is a previous release of Debian - you may want to see if 1.3 has
pcmcia 2.9.3+ in it (I think .3 was when the 562D problems were solved?)

HTH,
Oly


> In order that Debian 1.2 would recognize a 3C562/563 card with internal
> modem in my Olivetti P100D laptop, I installed pcmcia-cs_2.9.5-3.deb
> with dpkg. This installed the package without problemes, but when I
> reboot there seems to be a mismatch.


 
 
 

1. problems with pcmcia-cs package for Debian 1.2

System: Laptop Olivetti echos p100d
Card: 3C562/563
Debian/Linux 1.3

I have installed pcmcia-cs 2.9.5-3 using dpkg. After a reboot i get an
error message from cardmgr which says:
_________________________________________________

      "Starting PCMCIA services: modulesLinux PCMCIA Card Services
     2.8.22"
      ...
       "cardmgr"
       ...
       "Card Services release DOES NOT MATCH !
       "exiting"

____________________________________________________________

I verified that dpkg lists that pcmcia-cs 2.9.5-3 is installed.
During installation of pcmcia-cs (dpkg) there were no errors. There was
no previous pcmcia-cs package installed. Dselect reports that pcmcia-cs
2.9.5-" is installed.

Regards,
Marc

2. Realtek RTL8029 Help

3. Problems with Netgear MA311 Wireless NIC and pcmcia-cs package

4. Unicom FEP4206EP NIC - need help w/setup and drivers

5. YDL CS 1.2: New install hangs at "Checking root filesystem"

6. Will LILO boot Xenix?

7. Trade: LinuxPPC 2000 install CD for YDL CS 1.2 CD-R

8. effective supplemental group and allowed supplemental group

9. how to install pcmcia-cs

10. Debian 1.2 and PCMCIA TokenRing woes ... help needed

11. PCMCIA support in debian 1.2

12. Debian 1.2 and PCMCIA

13. YDL CS 1.2 iso image burning problem & questions