LCP: timeout sending Config-Requests

LCP: timeout sending Config-Requests

Post by John Mcka » Wed, 06 Oct 1999 04:00:00



Can anyone help? I just ran pppsetup and setup up everything and I dial and
get a CONNECT but it never completely connects. It keeps saying LCP: timeout
sending Config-Requests. I'm using the correct authentication and my name
server is setup. Also I have a external USR 56k Fax modem. Any ideas? Thanks
in advance.

John

 
 
 

LCP: timeout sending Config-Requests

Post by Clifford Ki » Wed, 06 Oct 1999 04:00:00



> Can anyone help? I just ran pppsetup and setup up everything and I dial and
> get a CONNECT but it never completely connects. It keeps saying LCP: timeout
> sending Config-Requests. I'm using the correct authentication and my name
> server is setup. Also I have a external USR 56k Fax modem. Any ideas? Thanks
> in advance.

A LCP timeout on sending without any reply usually means that the chat
script didn't do the right thing to start PPP at the ISP.  Use the chat
-v option and look for the chat messages to see what's happening.  The
messages should be in a file in /var/log, /var/log/messages is popular.

Should you want an opinion from the group then post an exact copy of
the chat -v messages complete with timestamps, and the chat script.

Also you might want to take a look at

http://axion.physics.ubc.ca/ppp-linux.html

--


 
 
 

1. LCP: timeout sending Config-Requests - more info

I am receiveing this error messagecould anyone give me any pointers or a
place
where I can find information on how to solve this problem.
I have checked in pppdocs and can find nothing mentioned about this.

LCP: timeout sending Config-Requests

Connect appears to be made correctly up to the point where
it would go into ppp mode on my side. I am tryn to kppp to connect.

Below are the logs and script files, I am using.

------------------------------------
(Is in the login script debug window, terminal mode)
CONNECT 38400
login: XXXXXX
Password: XXXXXX
 Entering PPP Mode.
 IP address is XXX.XXX.XXX.XXX
 MTU is 1524.

(Is in the PPP-logfile  -minus the system info)
pppd 2.3.7 started by root, uid 0
Using interface ppp0
Connect: ppp0 <--> /dev/ttyS0
LCP: timeout sending Config-Requests
Connection terminated.
Connect time 0.9 minutes.
Exit.

(Is in chat-ppp0)
'ABORT' 'BUSY'
'ABORT' 'ERROR'
'ABORT' 'NO CARRIER'
'ABORT' 'NO DIALTONE'
'ABORT' 'Invalid Login'
'ABORT' 'Login incorrect'
'' 'ATZ'
'OK' 'ATDTXXXXXXX'
'CONNECT' ''
'ogin:' 'XXXXXX'
'ord:' 'XXXXXX'
'TIMEOUT' '5'
'~--' ''

2. Termcap question

3. pppd fails with: LCP: timeout sending Config-Requests

4. Opportunity to try a Routing Switch for Free

5. Rehat 4.0 ppp: "LCP: timeout sending Config-Requests"

6. themes manager

7. LCP: timeout sending Config-Requests

8. Oracle V* for Linux (pre-release)

9. PPP - LCP timeout sending Config-Requests

10. PPP Prob - LCP: timeout sending Config-requests

11. pppd -> LCP: timeout sending Config-Requests ???

12. LCP: timeout sending Config-Requests (PPP problem?)

13. "LCP: timeout sending Config-Requests" --- whose fault?