Mandrake 6.1 network help please

Mandrake 6.1 network help please

Post by Stev » Fri, 31 Dec 1999 04:00:00



Hi all.

I recently installed Mandrake v6.1 on a notebook and a desktop
computer, both being used as client computers.

I have a second desktop with a small hub and is running Winders 98
with Sygate internet connection sharing. It's running it's own
built-in DHCP stuff.

My problem is that both the notebook and client desktop computer are
going into some sort of weird loop with the hub. It doesn't matter if
just one client computer is running or both. Just as soon as eth0 gets
brought up by linux on either machine everything just goes into this
funky loop thru the hub and I can't go anywhere. The Winders server
computer doesn't know a thing about any of this as none of this is
going past the loop in the hub.

BTW, I did verify that Sygate is functioning normally as I fired up a
copy of RH6.1 on the notebook and ICS worked just fine. So I'm
guessing that the problem is in Mandrake somewhere (a dhcp bug
maybe??) but I am a novice user to the extreme when it comes to linux
and was wondering if anyone else has encountered this problem before
and might have a solution (other than dumping Mandrake!)...

Thanks,
Steve

 
 
 

Mandrake 6.1 network help please

Post by Akira Yamanit » Fri, 31 Dec 1999 04:00:00



> Hi all.

> I recently installed Mandrake v6.1 on a notebook and a desktop
> computer, both being used as client computers.

> I have a second desktop with a small hub and is running Winders 98
> with Sygate internet connection sharing. It's running it's own
> built-in DHCP stuff.

> My problem is that both the notebook and client desktop computer are
> going into some sort of weird loop with the hub. It doesn't matter if
> just one client computer is running or both. Just as soon as eth0 gets
> brought up by linux on either machine everything just goes into this
> funky loop thru the hub and I can't go anywhere. The Winders server
> computer doesn't know a thing about any of this as none of this is
> going past the loop in the hub.

> BTW, I did verify that Sygate is functioning normally as I fired up a
> copy of RH6.1 on the notebook and ICS worked just fine. So I'm
> guessing that the problem is in Mandrake somewhere (a dhcp bug
> maybe??) but I am a novice user to the extreme when it comes to linux
> and was wondering if anyone else has encountered this problem before
> and might have a solution (other than dumping Mandrake!)...

> Thanks,
> Steve

I don't understand the whole thing about a loop and the hub. What's
the problem that you're having, specifically? What are you trying to
do that's NOT happening? If it's not getting an IP lease, I heard
that there's a patch for Sygate that allows Win2K systems get an
IP lease which fixes the problem with Linux as well. I'm pretty
certain it was Sygate, anyway. Check it out.

 
 
 

1. Mandrake 6.1 Help Please with Video Card & Monitor

Hello Everyone

I'm very much a newbie, but I'm trying to move away from the MS
Windoze and I just got my hands a copy of the above Mandrake version.

The install seems to have gone OK after a couple of problems but the
lats re-installation seems to have gone OK. I just want to get X
Windows going now. However I have a problem.

I have a VideoLogic Grafixstar 670 with the S3 Savage4 3D video
chipset on a PCI card and a Taxan ErgoVision 730 TCO95-S Monitor.

Now according to the stuff on VideoLogics' site the card does work
with Linux but I can find nothing to give me any further clues. I'v
tried numerous attempts with Xconfigurator & xf86config giving what I
believe to be the correct information from my manuals etc but when I
run startx it all fails awfully.

If anyone can help or point me in the right direction that'd be great.

I'm using Win98 to do this and it would be really good if I could
Linux going (graphically at least) to explore more of it's potential.

__________

"The meek shall inherit the earth, but not the mineral rights"

John Paul Getty 1892 - 1976

2. lockd

3. Mandrake 6.1 and networking + ipmasq, help !?!?!

4. OpenBSD with FreeBSD

5. Star Office 6.1 on Mandrake 6.1

6. Backing up to floppies. . .

7. RH 6.1 and Mandrake 6.1 Freeze on Install

8. QUESTION ON SUN SYSTEM

9. Binaries of KDE2 for SuSe 6.3, Redhat 6.1 and Mandrake 6.1

10. Got mandrake 6.1 up, now how do I run the "virtual network" ???

11. Mandrake 6.1 Laptop Network Install Woes

12. Mandrake 6.1 network problem

13. Need help with Mandrake 6.1 install on a Compaq Presario Laptop