Help on network

Help on network

Post by William Douglas Wils » Wed, 15 Mar 1995 11:09:17



Whenever I boot my computer with linux, it recognizes my ethernet
card, along witht the proper irq and address.  But when I try to
telnet to another computer or finger another computer mine
freezes.  I ran netconfig and I know that all that information it
 asked for is correct.  Is there something else I need to
configure.  What could the problem be.

        Whenever I bot with dos, my netcard works great.  So I
know it's not my card.

                                                Doug Wilson

 
 
 

1. Help Help Help Home network Redhat V6.2

My ifconfig is as follow

eth0      Link encap:Ethernet  HWaddr 00:01:02:0D:BE:3C
          inet addr:63.248.178.160  Bcast:63.248.178.255
Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:17713 errors:0 dropped:0 overruns:0 frame:0
          TX packets:16948 errors:0 dropped:0 overruns:0 carrier:494
          collisions:0 txqueuelen:100
          Interrupt:11 Base address:0x6400

eth1      Link encap:Ethernet  HWaddr 00:50:BA:BD:3E:84
          inet addr:192.168.1.1  Bcast:192.168.1.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:114 errors:0 dropped:0 overruns:0 frame:0
          TX packets:6 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:100
          Interrupt:9 Base address:0x6800

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          UP LOOPBACK RUNNING  MTU:3924  Metric:1
          RX packets:583 errors:0 dropped:0 overruns:0 frame:0
          TX packets:583 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0      

DSL setup:
          cat5 from DSL modem to eth0
                    eth1 to D-Link 8 port hub (connect to internet OK)

Win98 setup: cat5 from pc to hub  "all port lit green"
             IP=192.168.1.2
             gateway: 192.168.1.1   "this is IP of eth1 on Linux box"

             I can not ping Linux box   Linux box can not ping Win98

Please tell me what I'm doing wrong.     I will be adding more Win98
pc that is why I have 8 port hub

Thank all help in advance.

Junior      

--
Posted via CNET Help.com
http://www.help.com/

2. .project file

3. Help Help Help Home Network

4. Help with DIP

5. Help, Help, Help network printer

6. HELP, "Simple" DHCP setup?

7. Linux networking HELP, INTERNET HELP!!!! HELP!!!

8. NIS responses

9. Help, Help, Help network printer

10. Networking help for home networking

11. help ! SUN and linux, simple network -- networking newbie

12. Help NetWork Printing to a Printer with a NetWork Card

13. PCMCIA Network Card - Help! Network unreachable.