vnc xserver terminal error

vnc xserver terminal error

Post by Edwin Chaco » Wed, 19 May 1999 04:00:00



umm...try using the IP address instead of the server name...that might work.

> Hi,

> I have the following problem whilst configuring vnc
> from AT&T research.

> 19/05/99 00:55:13 Xvnc version 3.3.2
> 19/05/99 00:55:13 Copyright (C) 1997-8 Olivetti & Oracle Research
> Laboratory
> 19/05/99 00:55:13 See http://www.orl.co.uk/vnc for information about VNC
> 19/05/99 00:55:13 Desktop name 'x11' (:0)
> 19/05/99 00:55:13 Protocol version supported 3.3
> 19/05/99 00:55:13 Listening for VNC connections on TCP port 5900

> Fatal server error:
> Couldn't add screen

> On windows NT I type the following on the vncveiwer

> <hostname>:0

> Then I am retruned with..

> Failed to connect to server.

> Any ideas on how to correct this would be great.

> Many thanks

> Matt

 
 
 

vnc xserver terminal error

Post by Kwan Low » Wed, 19 May 1999 04:00:00


Try doing a ps ax on the Linux box to see if it's actually using
hostname:0.  Sometimes it will start incrementing if the first one
didn't exit correctly.
Quote:

> I get the following error on NT

> 'Failed to connecto to server'

> And yes I can ping the Linux box and login via NT telnet,
> is there a login and password configuration that I may
> have to go through I have already set the password.


 
 
 

vnc xserver terminal error

Post by Matt » Thu, 20 May 1999 04:00:00


Hi,

I have the following problem whilst configuring vnc
from AT&T research.

19/05/99 00:55:13 Xvnc version 3.3.2
19/05/99 00:55:13 Copyright (C) 1997-8 Olivetti & Oracle Research
Laboratory
19/05/99 00:55:13 See http://www.orl.co.uk/vnc for information about VNC
19/05/99 00:55:13 Desktop name 'x11' (:0)
19/05/99 00:55:13 Protocol version supported 3.3
19/05/99 00:55:13 Listening for VNC connections on TCP port 5900

Fatal server error:
Couldn't add screen

On windows NT I type the following on the vncveiwer

<hostname>:0

Then I am retruned with..

Failed to connect to server.

Any ideas on how to correct this would be great.

Many thanks

Matt

 
 
 

vnc xserver terminal error

Post by Matt » Thu, 20 May 1999 04:00:00


Edwin,

I get the following error on NT

'Failed to connecto to server'

And yes I can ping the Linux box and login via NT telnet,
is there a login and password configuration that I may
have to go through I have already set the password.

Many thanks

Matt


> umm...try using the IP address instead of the server name...that might work.


> > Hi,

> > I have the following problem whilst configuring vnc
> > from AT&T research.

> > 19/05/99 00:55:13 Xvnc version 3.3.2
> > 19/05/99 00:55:13 Copyright (C) 1997-8 Olivetti & Oracle Research
> > Laboratory
> > 19/05/99 00:55:13 See http://www.orl.co.uk/vnc for information about VNC
> > 19/05/99 00:55:13 Desktop name 'x11' (:0)
> > 19/05/99 00:55:13 Protocol version supported 3.3
> > 19/05/99 00:55:13 Listening for VNC connections on TCP port 5900

> > Fatal server error:
> > Couldn't add screen

> > On windows NT I type the following on the vncveiwer

> > <hostname>:0

> > Then I am retruned with..

> > Failed to connect to server.

> > Any ideas on how to correct this would be great.

> > Many thanks

> > Matt

 
 
 

vnc xserver terminal error

Post by Eric G. Ols » Thu, 20 May 1999 04:00:00


This is just a wild guess, but it looks like the server side (your Linux
box) can't open a display. On the linux side, try:

xhost +<your local server name>

and then restart xvnc.

If that doesn't help, is there some kind of .xsession-errors log that
vnc creates to give you a clue why it isn't happy?

maybe u betta off running the _server_ on NT and the _client_ on linux
:-)

HTH

Eric



>Hi,

>I have the following problem whilst configuring vnc
>from AT&T research.

>19/05/99 00:55:13 Xvnc version 3.3.2
>19/05/99 00:55:13 Copyright (C) 1997-8 Olivetti & Oracle Research
>Laboratory
>19/05/99 00:55:13 See http://www.orl.co.uk/vnc for information about VNC
>19/05/99 00:55:13 Desktop name 'x11' (:0)
>19/05/99 00:55:13 Protocol version supported 3.3
>19/05/99 00:55:13 Listening for VNC connections on TCP port 5900

>Fatal server error:
>Couldn't add screen

[snip]
 
 
 

1. Ytree Error opening terminal: xterm.Error opening terminal: xterm.

I installed ytree and got this error message:
Error opening terminal: xterm. Any idea's? The default installation is
linux, with nurses dependency (which I have). I modified the ytree.conf,
then copied it to both /root & /home directories. It failed to run in both
X and shell envirnments, with the same error message. I tried several
global TERM=bla...bla.. with no help.

I still use Xtree under dos and having ytree working would be a great
tool for my limited CLI skills.

TIA..

--
-------------------------------------------------------------------------------
ezrsch                                    __  __     ____  ___       ___ ____

                                        /   / \  / / / / /__ /  \/ /___  /
-------------------------------------------------------------------------------

2. Kernel 2.4.20, RML Preempt Patch, Soundcore.o

3. running olwm under a VNC Xserver?

4. Networking Problems

5. how to see a display thats already displayed (vnc and xserver q)

6. Compatible w/ Entrust for Solaris

7. UPDATE: Xserver errors/Shared Lib errors...

8. Are modules broken in 1.3.9x?

9. Need to redirect the output of HP Openview opened map to a VNC terminal

10. VNC - Terminal Window only

11. Ctrl-C in Windows VNC viewer, Redhat VNC server

12. How to run my Xserver as a X terminal

13. Problem with xserver and terminal modes