Lan Browser Problem

Lan Browser Problem

Post by Scott Brow » Fri, 04 Apr 2003 15:07:49



Okay, I use Slackware 8.1, and in Konqueor there is a LAN browser. Everytime
I click it I get an error about cannot detect localhost, what setting to I
have to set to fix this?

Scott

 
 
 

Lan Browser Problem

Post by Bill Marcu » Sun, 06 Apr 2003 03:52:36


On Wed, 2 Apr 2003 22:07:49 -0800, Scott Brown

> Okay, I use Slackware 8.1, and in Konqueor there is a LAN browser. Everytime
> I click it I get an error about cannot detect localhost, what setting to I
> have to set to fix this?

Your /etc/hosts file should contain this line:
127.0.0.1 localhost

--
bill marcum the mushroom-eating laboratory monkey

 
 
 

1. Web server problems outside LAN with pages above about 1.1 KB (browsers hang)

I have a web server on my home network.  It works fine with requests
coming from the LAN, but browsers hang when connecting from the outside.

Now, my first thought was a problem in the firewall setup.  But the
catch is, the web server _is_ accessible, since accesses by outside
browsers are logged by the web server.  Inspecting the logs, nothing
seems to be a problem, since accesses from the outside are logged as 200
(OK).  And a server configuration problem is also unlikely -- I've tried
with both Apache and thttpd with various configuration and trying
different ports, same problems.

I think the key is that I cannot serve pages above a certain (very
small) size, about 1.1 KB.  Browsers just hang, saying "waiting for
[server]...".  Smaller pages are no problem.

I've run out of ideas about how to fix this.  Help and pointers will be
greatly appreciated.

--
Henrik S. Hansen

2. smbmount results in "No such device" error

3. console LAN browser

4. Help using the dd command to write to sector 2.

5. KDE Lan Browser give error msg "unable to create io.server"

6. HotJava Browser

7. browser-Apache slow in LAN

8. 4SALE SPARCworks Prof. C++ 4.0

9. IP-Forwarding PPP-LAN but not LAN-LAN

10. Mand8.2 - KDE 3 - LAN Browser

11. Error Loading LAN Browser

12. SLOW feedback from some sites while using ftp & browser on LAN segment !!!