linklocal ipv6 addr not pinging

linklocal ipv6 addr not pinging

Post by R Sharad » Tue, 10 Oct 2000 04:00:00



Hello!!
         Anybody know why I am not able to ping ( ping6 ) to my newly
configured dual stack linux kernel ( ipv4 and ipv6 - 2.4-test6 kernel )
on the self confugred link-local addr? I am able to ping my v6 loopback
but v6 link-local doesn't go thru..tcpdump shows a ns but no further
progress...
anybody who can throw some light on what I am missing out?

Thanks in advance,
sharada
 
 
 

1. ping <ipv6-host> does not work, ping <ipv6-ip> does

Hi,

I set up bind 9.2.2 on Sol8 X86.
Configuration seems correct. I can host and dig. I can ping the IP, but
pinging the FQDN gives an error "can not be resolved". Zonefiles can be
transfered correctly from external machines and ping from external
works fine, too.
Someone told me that there could be an issue with the resolver library.

Does anyone have a hint?

Thanks, Helmut

--
NT Admin on his quest for experience!
Please do not email me, post to the group...

2. PAP with Dip or PPD. Which is best?

3. Q: pcap, ipv6: how to print the ipv6-addr?

4. Ip Masq, Samba, Quake 3 Test,

5. Linux host PC(ipv6) can't ping with embedded board(ipv6) with ping6

6. Wanted GUI library

7. ipv6 ping not working, plus crazy ifconfig output

8. Date or other parameters in awk

9. ipv6 ip addr. problem

10. ipv6 addr configuration question

11. Help-ppp up but can ONLY ping P-t-P addr.

12. IP addr - MAC addr Switch-Over !!! (HA - Q?)

13. HOW TO BIND 1 ETHERNET ADDR TO >2 INTERNET ADDR?