I am new to the newsgroups

I am new to the newsgroups

Post by wrangle » Fri, 11 Apr 2003 10:48:41



I cant seem to configure how to send replys to posts. It errors out and
tells me to go through my settings which I think look good. I think it
is an email configuration but My email works
Mike
 
 
 

I am new to the newsgroups

Post by Wild Wizar » Fri, 11 Apr 2003 15:10:05



> I cant seem to configure how to send replys to posts. It errors out and
> tells me to go through my settings which I think look good. I think it
> is an email configuration but My email works
> Mike

drop mozilla for news there are plenty of *news* clients that will work much
better, for the gui you can try knode (a kde app) or pan (a GTK app)

--
Parts that positively cannot be assembled in improper order will be.

 
 
 

I am new to the newsgroups

Post by Joerg Morbitze » Fri, 11 Apr 2003 22:37:42




>> I cant seem to configure how to send replys to posts. It errors out and
>> tells me to go through my settings which I think look good. I think it
>> is an email configuration but My email works
>> Mike

> drop mozilla for news there are plenty of *news* clients that will work
> much better, for the gui you can try knode (a kde app) or pan (a GTK app)

Mozilla is fine for reading and writing news. Perhaps you are connected to a
read-only newsserver? There are not too many newsservers available where
you can send news without a user account...
 
 
 

I am new to the newsgroups

Post by Lew Pitche » Sat, 12 Apr 2003 11:58:35



> I cant seem to configure how to send replys to posts. It errors out and
> tells me to go through my settings which I think look good. I think it
> is an email configuration but My email works

Hi, Mike

You're settings for posting look good as well.

--
Lew Pitcher

Master Codewright and JOAT-in-training
Registered Linux User #112576 (http://counter.li.org/)
Slackware - Because I know what I'm doing.