Version 1.0 of Roaring Penguin Linux PPPoE client available

Version 1.0 of Roaring Penguin Linux PPPoE client available

Post by David F. Skol » Tue, 11 Jan 2000 04:00:00



Hi,

I'm pleased to announce version 1.0 of the rp-pppoe client.

Changes:

- Added a "configure" script so it should compile out-of-the-box on most
  Linux systems without problem.
- Clarified the HOWTO-CONNECT based on all the questions I've been asked
  over the last 4 weeks.
- Minor fixes to the firewall script.
- Experimental support for synchronous PPP.  This could greatly reduce
  the CPU load of pppoe.  But it's experimental -- use at your own risk.

NOTE: If 0.99b works for you, there is NO NEED to upgrade.  The core
client has not changed.

Unfortunately, the configuration wizard didn't make it into 1.0.  I
thought the clarified documentation and support for synchronous PPP were
good enough reasons to make a 1.0 release.

Get it at http://www.roaringpenguin.com/pppoe.html

--
David F. Skoll                 | Roaring Penguin Software Inc.
http://www.roaringpenguin.com  | Linux and UNIX Specialists

 
 
 

Version 1.0 of Roaring Penguin Linux PPPoE client available

Post by dsteu.. » Wed, 12 Jan 2000 04:00:00




Quote:> Hi,

> I'm pleased to announce version 1.0 of the rp-pppoe client.

I've been using .99b ever since I got DSL.  With all my other problems,
it was quite a pleasant surprise to be up and running with this client
so quickly.  Great job and thanks!

Sent via Deja.com http://www.deja.com/
Before you buy.