Q: AT1700 help!!

Q: AT1700 help!!

Post by Cheng Hian Go » Wed, 06 Sep 1995 04:00:00



I'm trying to setup the AT1700 ethernet card to work with Linux
(1.2.1, slackware) but had no luck. The documentation (Ethernet-HOWTO)
claims that the AT1700 is supported, but I get the following error
messages on booting:

  eth0: ewrk3_probe(): detected a device already registered at 0x220
  eth0: ewrk3_probe(): detected a device already registered at 0x2e0
  eth0: ewrk3_probe(): detected a device already registered at 0x3a0
  eth0: ewrk3_probe(): detected a device already registered at 0x3c0

I have ran the ethernet card setup program to use 0x300 as suggested,
but keep getting the same error. Has anyone actually got AT1700 to work?
Any clue what's wrong?

Thanks a zillion.

Cheng

 
 
 

1. HELP: Kernel dosn't recognize AT1700...

Hello,

I'm having problem getting linux kernel (using v.1.3.5 now, but the
problem was there with V.1.2.7 as well) to detect my Allied
Telesis AT-1700AT-Plus Ethernet card. The HOWTO says
AT1700 series are supported by the standard code, but
it's not working for me (I chose "other ISA cards" when
I configured the kernel).
What am I doing wrong? Any hint will be greatly appreciated.

Thanks.

-Chagarn

2. Certified Solaris Administrator Exam Simulation

3. Need help : AT1700 card no longer works with kernel 2.2

4. Linux, Sockets and Java

5. Beginner Linux help -- X and kernel Qs

6. UNIX shell differences and how to change your shell (Monthly Posting)

7. Linux needs SVGA? and other Qs HELP!

8. delete is backspace!

9. at1700

10. At1700 driver broken?????

11. AT1700 troubles

12. AT1700 Ethernet problem...

13. AT1700 setup problem...