Troubles installing Xterm HP in a system with Linux Debian 1.3

Troubles installing Xterm HP in a system with Linux Debian 1.3

Post by alu » Wed, 25 Nov 1998 04:00:00



        Hi ,
                 I'm writing because  I'm trying to configure a Xterm hp via
bootp/tftp, booting from a machine with Linux Debian 1.3, and I've a problem
with the fonts, I don't
know whether the fonts that the xterm need are a link to
/usr/lib/X11/700x/bin, or if there are some
packages I ought to install, the bootptab file  is actually write, and my
problem is that know whether to do with my
fonts.

        My /etc/bootptab

    #all the others machine.....
   #The HP Xterm calles bigfoot
bigfoot:
hd=/tftpboot/usr/lib/X11/700X/bin:\     #boot directory where image and
?fonts? are found
ht=Ethernet:\                #Interface
ha=0x080009889e89\                       #HP MAC address
ds=130.206.42.224\                          #DNS
hf=C3230A.new\                                #Image to boot
gw=10.0.1.1\                                     #Gateway
ip=10.0.1.24\                                    #HP IP
sm=255.255.255.0                          # Netmask

PD:The Xterm is a HP and the system is a Linux DEbian(1.3) and the font
server is the same as the gateway 10.0.1.24.

If someone knows about this please write me.Thank you.

 
 
 

1. Installing Xterm to boot from Debian 1.3

        Hi ,
                 I'm writing because  I'm trying to configure a Xterm hp via
bootp/tftp, booting from a machine with Linux Debian 1.3, and I've a problem
with the fonts, I don't
know whether the fonts that the xterm need are a link to
/usr/lib/X11/700x/bin, or if there are some
packages I ought to install, the bootptab file  is actually write, and my
problem is that know whether to do with my
fonts.

        My /etc/bootptab

    #all the others machine.....
   #The HP Xterm calles bigfoot
bigfoot:
hd=/tftpboot/usr/lib/X11/700X/bin:\     #boot directory where image and
?fonts? are found
 ht=Ethernet:\                #Interface
 ha=0x080009889e89\                       #HP MAC address
 ds=130.206.42.224\                          #DNS
 hf=C3230A.new\                                #Image to boot
 gw=10.0.1.1\                                     #Gateway
 ip=10.0.1.24\                                    #HP IP
 sm=255.255.255.0                          # Netmask

PD:The Xterm is a HP and the system is a Linux DEbian(1.3) and the font
server is the same as the gateway 10.0.1.24.

If someone knows about this please write me.Thank you.

2. Media Question -SPARCstations 5

3. Debian 1.3 install hangs checking system state

4. What's Acer up to with Linux?

5. Debian 1.3 Released - Free Linux System

6. SuSE 5.3 and kernel with aic7xxx host adapter

7. Xfree 3.2 via debian 1.3 : problem with Xterm

8. Problems with Linux (EIDE/PCI)

9. Trouble installing Caldera 1.3 open linux

10. System hang when trying to load serial module in Debian 1.3

11. Debian 1.3 Beta Test, and other Debian News

12. COMMERCIAL: Offical Debian 1.3 two CD set $4.95, Free to , Debian , Developers