PPP (PAP) Connection Fails

PPP (PAP) Connection Fails

Post by Nils Carlso » Wed, 25 Mar 1998 04:00:00



I could sure use some help about now. I've tried everything. I have set
up the pppd and chat scripts also options and pap-secrets files
according to the PPP HOW-TO documents. I'm trying to connect to my ISP
(they use PAP). I have the pppd -d and chat -v options set so I can see
the debug messages.

The modem dials the call and makes the connections and it negotiates the
login-name and password, then it says:

PPP session from (199.1.129.67) to 206.50.200.6 beginning....

And immediately following the above it records 2 records of garbage (I
suspect compressed data or something) and then chat executes "--failed"
and pppd executes an exit. Then everything quits and disconnects.

My Win-95 Dial-up Networking connection works OK. On the properties
sheet, I have "Software Compression" and "TCP-IP" check marked per the
ISP. Does this indicate anything about the protocol to anyone?

Any ideas? It's driving me nuts and I've run out of ideas.

You can post the suggestions/answers here for everyones benefit but I
would appreciate e-mail responses also. I will get those a lot faster.
Thanks.

Nils Carlson,
Dallas

 
 
 

PPP (PAP) Connection Fails

Post by Hautaniemi Kale » Fri, 27 Mar 1998 04:00:00


: And immediately following the above it records 2 records of garbage (I
: suspect compressed data or something) and then chat executes "--failed"
: and pppd executes an exit. Then everything quits and disconnects.

How is your chat-script? Please post it, so we can possibly find out
what is wrong with it. The 'chat' must be waiting for something it
never gets.

--
Kalevi J Hautaniemi,      Marjatankatu 12,     33730 Tampere,  FINLAND.
****  http://oh3tr.ele.tut.fi/~oh3fg/ ****  On air:  OH3FG, KO4BC  ****
tel:+358-3-364-7446    fax:+358-3-364-2476    mobile:+358-50-590-2243