PLIP "Network Unreachable..." PROBLEM!

PLIP "Network Unreachable..." PROBLEM!

Post by Court Jest » Tue, 20 Jun 1995 04:00:00



Ok, here is the dilema, I have built the PLIP cable as described in
NET-2-HOWTO, and the cable works fine with Interlnk.exe (MSDOS).
But when I use it on my PC, it doesn't... ifconfig says that the
plip1 is loaded, but I cannot get a network connection to the other
machine... *sigh*
 
 
 

1. SMAIL problems: "lock failed", and "network is unreachable."

        Well, I got smail working so that it went through and delivered
all of the mail that wasn't delivered the last two months. Now I can't
send new mail to anyone. Here's a brief segment of what was in
/usr/spool/smail/logfile:



10/12/94 12:42:04: [m0qv6ke-0004mgC] received
|            from: mark
|         program: sendmail

|            size: 631 bytes

10/12/94 12:45:56: pid 253: new config files, exec(/usr/lib/sendmail)
10/12/94 12:45:56: pid 6860: smail daemon started
10/12/94 13:11:28: open_spool: /var/spool/smail/input/0qnI1X-0004o5C: lock failed: File exists
10/12/94 13:11:29: open_spool: /var/spool/smail/input/0qnI1X-0004o5C: lock failed: File exists
10/12/94 13:11:29: open_spool: /var/spool/smail/input/0qoews-0004oHC: lock failed: File exists
10/12/94 13:30:57: open_spool: /var/spool/smail/input/0qpm1L-0004oQC: lock failed: File exists
10/12/94 13:30:58: open_spool: /var/spool/smail/input/0qv6ke-0004mgC: lock failed: File exists

        I don't know if that help anyone or not. I'm running linux
1.1.45, and smail 3.1.28. My system is currently not connected to the
internet, though that shouldn't matter because I'm just trying to send
mail to myself.

        Anyone have any clues, or can point me into a direction to look?
If you need more information, email me.

        Much thanks.

        -Mark
--
"Key chuckles. 'If Skinny Puppy, in terms of the movie _Alien_, is a
chest-burster, then Doubting Thomas is more of a face-hugger,' he informs,
as if that were an explanation."
                                                        -Keyboard, Jan '92

2. RTL8139 conflicting with hard drive?

3. Network setup problem with Redhat 6.1 -- "network unreachable"

4. XF86Config settings

5. GETSERVBYNAME()????????????????????"""""""""""""

6. Minicom: Cont interru

7. """"""""My SoundBlast 16 pnp isn't up yet""""""""""""

8. dip dip dip

9. "Novell-like","non-TCP/IP","networking" OS to place Unix

10. "Network is unreachable" Problem solved!

11. Red Hat 4.0: "Network Unreachable"/Sendmail/Trio 64+ install problems..

12. SLIP/route problem: "network unreachable"

13. Linux PPP setup problem (SuSE6.1, "Network is unreachable")