. Pop3 HELP!

. Pop3 HELP!

Post by <mcl.. » Tue, 05 Jan 1999 04:00:00



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

I just installed RedHat 5.2 on a new computer. I added some users and
everything seems to be working just fine. But when I try to connect to
the server using a pop3 client (outlook express) I keep getting error
messages like this one.

"Your server has unexpectedly terminated the connection. Possible
causes for this include server problems, network porblems, or a long
period of inactivity. Account: 'pmi.netmagicu.com', Server:
'pmi.netmagicu.com;',Protocol: POP3, Port: 110, Secure(SSL) No, Error
Number: 0x800CCC0F:"

I have almost gone crazy trying to figure this out. Any help would be
greatly appreciated.

Thanks
    Max Clark

-----BEGIN PGP SIGNATURE-----
Version: PGP 6.0.2

iQA/AwUBNpFsQUTs2GJkspS/EQIr7wCguYywFVOTU/gJ289ZD3AtEYwZIs8AoJQC
edwwLjimZOuJa5ehpAdhAcCG
=cELK
-----END PGP SIGNATURE-----

 
 
 

. Pop3 HELP!

Post by Marco Magagnin » Wed, 06 Jan 1999 04:00:00


Do you have installed pop/imap server? I don't think that RadHat
distribution came with these servers.
If you do not you can obtain it at www.imap.org.

Marco



>-----BEGIN PGP SIGNED MESSAGE-----
>Hash: SHA1

>I just installed RedHat 5.2 on a new computer. I added some users and
>everything seems to be working just fine. But when I try to connect to
>the server using a pop3 client (outlook express) I keep getting error
>messages like this one.

>"Your server has unexpectedly terminated the connection. Possible
>causes for this include server problems, network porblems, or a long
>period of inactivity. Account: 'pmi.netmagicu.com', Server:
>'pmi.netmagicu.com;',Protocol: POP3, Port: 110, Secure(SSL) No, Error
>Number: 0x800CCC0F:"

>I have almost gone crazy trying to figure this out. Any help would be
>greatly appreciated.

>Thanks
>    Max Clark

>-----BEGIN PGP SIGNATURE-----
>Version: PGP 6.0.2

>iQA/AwUBNpFsQUTs2GJkspS/EQIr7wCguYywFVOTU/gJ289ZD3AtEYwZIs8AoJQC
>edwwLjimZOuJa5ehpAdhAcCG
>=cELK
>-----END PGP SIGNATURE-----


 
 
 

. Pop3 HELP!

Post by Piot » Thu, 07 Jan 1999 04:00:00


On Tue, 5 Jan 1999 15:44:17 +0100, "Marco Magagnini"


>Do you have installed pop/imap server? I don't think that RadHat
>distribution came with these servers.
>If you do not you can obtain it at www.imap.org.

RedHat has POP3 server, but...

Quote:

>>"Your server has unexpectedly terminated the connection. Possible
>>causes for this include server problems, network porblems, or a long
>>period of inactivity. Account: 'pmi.netmagicu.com', Server:
>>'pmi.netmagicu.com;',Protocol: POP3, Port: 110, Secure(SSL) No, Error
>>Number: 0x800CCC0F:"

it don't understand SSL protocol.
 
 
 

. Pop3 HELP!

Post by Jona » Thu, 07 Jan 1999 04:00:00


Just add imap package from RedHat CD

/Jonas

 
 
 

. Pop3 HELP!

Post by Bruce Fische » Sat, 09 Jan 1999 04:00:00


I did not think that RH 5.1 included a POP server.  5.2 may not either.


>-----BEGIN PGP SIGNED MESSAGE-----
>Hash: SHA1

>I just installed RedHat 5.2 on a new computer. I added some users and
>everything seems to be working just fine. But when I try to connect to
>the server using a pop3 client (outlook express) I keep getting error
>messages like this one.

>"Your server has unexpectedly terminated the connection. Possible
>causes for this include server problems, network porblems, or a long
>period of inactivity. Account: 'pmi.netmagicu.com', Server:
>'pmi.netmagicu.com;',Protocol: POP3, Port: 110, Secure(SSL) No, Error
>Number: 0x800CCC0F:"

>I have almost gone crazy trying to figure this out. Any help would be
>greatly appreciated.

>Thanks
>    Max Clark

>-----BEGIN PGP SIGNATURE-----
>Version: PGP 6.0.2

>iQA/AwUBNpFsQUTs2GJkspS/EQIr7wCguYywFVOTU/gJ289ZD3AtEYwZIs8AoJQC
>edwwLjimZOuJa5ehpAdhAcCG
>=cELK
>-----END PGP SIGNATURE-----

 
 
 

. Pop3 HELP!

Post by Jeff Hollowa » Sat, 09 Jan 1999 04:00:00



> I did not think that RH 5.1 included a POP server.  5.2 may not either.


>>-----BEGIN PGP SIGNED MESSAGE-----
>>Hash: SHA1

>>I just installed RedHat 5.2 on a new computer. I added some users and
>>everything seems to be working just fine. But when I try to connect to
>>the server using a pop3 client (outlook express) I keep getting error
>>messages like this one.

>>"Your server has unexpectedly terminated the connection. Possible
>>causes for this include server problems, network porblems, or a long
>>period of inactivity. Account: 'pmi.netmagicu.com', Server:
>>'pmi.netmagicu.com;',Protocol: POP3, Port: 110, Secure(SSL) No, Error
>>Number: 0x800CCC0F:"

It sounds like you've got the pop server running. The next thing to try is
to connect manually to the server to see what the problem is. Try telneting
to the server on port 110 (which you can specify with windoze telnet). Once
you connect, issue 'USER <your username>'. When prompted for the 'PASS'
command, enter 'PASS <your password>'. If there's a problem with the server,
you should get the exact error here. Another thing to try is to look in the
/var/tmp/.pop directory (at least, that's where it is on my Slackware box)
for a lock file with your name on it. If there is one, remove it, and try
connecting with Outlook again. Good luck!

Jeff

--
Jeff Holloway        | He had that rare weird electricity about him --
System Administrator | that extremely wild and heavy presence that you
Tech 7 Systems, Inc. | only see in a person who has abandoned all hope

                     | "Fear and Loathing '72"
     Not a member of the Lumber Cartel (tinlc) and not Unit #1572

 
 
 

. Pop3 HELP!

Post by Juho Cederstro » Sun, 10 Jan 1999 04:00:00



> I did not think that RH 5.1 included a POP server.  5.2 may not either.

RH50 included POP server, RH51 included a POP server, and even
RH52 includes a POP server.

--
 --  [ juhoc ]  -  [Red Hat Linux 5.2] -- >
--

 
 
 

. Pop3 HELP!

Post by D. Vidri » Mon, 11 Jan 1999 04:00:00



> I did not think that RH 5.1 included a POP server.  5.2 may not either.

Install the "imap" package. Includes an IMAP server, a POP2 server and
a POP3 server.
 
 
 

. Pop3 HELP!

Post by Victor Wagn » Tue, 12 Jan 1999 04:00:00


: -----BEGIN PGP SIGNED MESSAGE-----
: Hash: SHA1

: I just installed RedHat 5.2 on a new computer. I added some users and
: everything seems to be working just fine. But when I try to connect to
: the server using a pop3 client (outlook express) I keep getting error
: messages like this one.

: "Your server has unexpectedly terminated the connection. Possible
: causes for this include server problems, network porblems, or a long
: period of inactivity. Account: 'pmi.netmagicu.com', Server:
: 'pmi.netmagicu.com;',Protocol: POP3, Port: 110, Secure(SSL) No, Error
: Number: 0x800CCC0F:"

: I have almost gone crazy trying to figure this out. Any help would be
: greatly appreciated.

First thing you have to do is to look in servers log file. In most cases
there would be more detained description of errors.
do following thing:

Open telnet window side by side to E-Mail colient. Do su command in this
window and become root on your server.

type "tail -f /var/log/messages"

Try to connect with e-mail client. You may see something interesting.
But most probably you just haven't installed package imap.

For some crazy reason RedHat put pop server into same package as imap
server, while most people think that pop and imap are alternatives to
choose from, rather than things which should go together.

: Thanks
:     Max Clark

: -----BEGIN PGP SIGNATURE-----
: Version: PGP 6.0.2

: iQA/AwUBNpFsQUTs2GJkspS/EQIr7wCguYywFVOTU/gJ289ZD3AtEYwZIs8AoJQC
: edwwLjimZOuJa5ehpAdhAcCG
: =cELK
: -----END PGP SIGNATURE-----

--
--------------------------------------------------------
I have tin news and pine mail...

 
 
 

. Pop3 HELP!

Post by Ger Donner » Sat, 16 Jan 1999 04:00:00


The account you entered doesn't look ok to me. Is it 'pmi.netmagicu.com' ??

There is a pop-2 and pop-3 server in my redhat 5.1 release but I installed
qpopper. It works ok for me.

Ger Donners.



>: -----BEGIN PGP SIGNED MESSAGE-----
>: Hash: SHA1

>: I just installed RedHat 5.2 on a new computer. I added some users and
>: everything seems to be working just fine. But when I try to connect to
>: the server using a pop3 client (outlook express) I keep getting error
>: messages like this one.

>: "Your server has unexpectedly terminated the connection. Possible
>: causes for this include server problems, network porblems, or a long
>: period of inactivity. Account: 'pmi.netmagicu.com', Server:
>: 'pmi.netmagicu.com;',Protocol: POP3, Port: 110, Secure(SSL) No, Error
>: Number: 0x800CCC0F:"

>: I have almost gone crazy trying to figure this out. Any help would be
>: greatly appreciated.

>First thing you have to do is to look in servers log file. In most cases
>there would be more detained description of errors.
>do following thing:

>Open telnet window side by side to E-Mail colient. Do su command in this
>window and become root on your server.

>type "tail -f /var/log/messages"

>Try to connect with e-mail client. You may see something interesting.
>But most probably you just haven't installed package imap.

>For some crazy reason RedHat put pop server into same package as imap
>server, while most people think that pop and imap are alternatives to
>choose from, rather than things which should go together.

>: Thanks
>:     Max Clark

>: -----BEGIN PGP SIGNATURE-----
>: Version: PGP 6.0.2

>: iQA/AwUBNpFsQUTs2GJkspS/EQIr7wCguYywFVOTU/gJ289ZD3AtEYwZIs8AoJQC
>: edwwLjimZOuJa5ehpAdhAcCG
>: =cELK
>: -----END PGP SIGNATURE-----

>--
>--------------------------------------------------------
>I have tin news and pine mail...


 
 
 

. Pop3 HELP!

Post by Benjohn0 » Sat, 16 Jan 1999 04:00:00


install the imap RPM
 
 
 

1. POP3 Help

Hello I have recently upgraded to an AT&T 3B2/600GR UNIX V R4 and I need
the source code or any help to get the pop3 mail server working.  I have
tried the previous source code for the 600G, that was working, but
it does not seem to run on the 600GR, even through exetensive modifications.

If you have got the pop3 working on a 600GR Sys V R 4, please mail me or post
a response.

Thanks in advance.

2. New USB/PCMCIA Reference Platform for Embedded Linux

3. Red Hat Modem Problems

4. MultilinkPPP support

5. pop3 HELP!!!

6. cpio headers get misplaced using libc.so.6, gcc 2.7.2.3

7. Mail and POP3 help

8. POP3 help needed

9. IPChain issues with POP3...help?

10. POP3 help

11. Squid / Mail(POP3) help