Termifying Netscape 2.0b1 problems

Termifying Netscape 2.0b1 problems

Post by Karl J. Run » Wed, 11 Oct 1995 04:00:00



Hi,

I downloaded the netscape 2.0b1 binary today (10/9/95) and termified
it with "termify" (term 2.2.8 both ends). It crashed with errors:

Signal 7

or:

Unused Signal

Anyone get this to work?

The non-termified binary starts up OK, but (of course) can't get anyway thru
my term link. I do not like using the termified-httpd-proxy because
"Host Contacted" message just means the local proxy-httpd was contacted.
Also, how does mailto work w/o termifying?

Thanks in advance,

Karl

--

----------------------------------------------------------------------------

-                                                  http://www.crl.com/~runge
WOW! 32 bit operating system! preemptive multitasking! (510)-516-7127
flat memory model! FILENA.MES greater than 8.3! and it
is ONLY 1995!!!  Thanks, Bill, for all the OT!

 
 
 

1. Linux and Netscape 2.0b1 - Problem

I am trying to run Netscape 2.0b1 from my Linux box after connecting to my
Internet Serivice Provider via SLIP. When Netscape 2.0 comes up, it
fails to recognize _any_ host on the Internet and it suggests that there
might be a problem with my name server. It suggests setting the environment
variable SOCKS_NS to the appropriate name server and/or set the SOCKS host
preference to the IP address. I tried these, but it still does not work.

However, when I run Netscape 1.1N, it has no problems reaching any host.
Has anyone run into this problem? Thanks.

Venkat Rao

2. Performance of Linux and BSD

3. Netscape 2.0b1 problems...

4. Linux + USB wavelan adapter headaches

5. Help: Maple V 5.1 & Suse

6. 1.3.8x - termified netscape problem

7. chat program in C on Unix

8. termified Netscape problem

9. termify for ELF, termified netscape2.0 +, etc.

10. netscape 2.0b1

11. Netscape 2.0b1 on Linux leaks like a sieve

12. Netscape 2.0b1 Linux Update