netscape stall

netscape stall

Post by Gorkem Gung » Tue, 11 Sep 2001 00:09:39



when i first execute netscape communicator or open big images, a
process
named  /usr/i386-glibc20-linux/lib/ld-linux.so.2 eats up all my system
resources
and I usually have to kill the process. I think it is about the
graphics library. does anyone know what this file is for?
 
 
 

netscape stall

Post by David Efflan » Tue, 11 Sep 2001 02:05:43



Quote:> when i first execute netscape communicator or open big images, a
> process
> named  /usr/i386-glibc20-linux/lib/ld-linux.so.2 eats up all my system
> resources
> and I usually have to kill the process. I think it is about the
> graphics library. does anyone know what this file is for?

Which Linux distro and which Netscape version?  Some Netscape versions
were not very well behaved and on certain bad html (or javascript?) caused
Netscape to lockup and leave the above mentioned lib process hogging
memory unless you kill all the netscape processes manually.  Something
similar would happen if you exited X without closing Netscape.

I think that is fixed in more recent versions, or at least I have not had
that problem in SuSE 7.1 (although some MSIE specific pages don't render
well in Netscape 4.77).

Some website admins are wacko.  One site tells me they don't support
Netscape 4 and another says they don't support Netscape 6.  Some force
their own unreadable (often tiny) fonts and if you disable that things
overlap or spread way out down the page.  Their loss.

--
David Efflandt - All spam is ignored - http://www.de-srv.com/
http://www.autox.chicago.il.us/  http://www.berniesfloral.net/
http://cgi-help.virtualave.net/  http://hammer.prohosting.com/~cgi-wiz/

 
 
 

1. Netscape stalling: I'm desperate! Please read!

It seems that no matter what I try, Netscape is stalling on a large
percentage of pages.  Part of the page will will come up and then
Netscape will say "stalled".  Sometimes just hitting reload brings it
up, sometimes not.

The connection seems fine since I NEVER get carrier dropped, ping
times are good, ftp transfers are good, and running netstat -i -c
doesn't show any errors when I run it on my machine.

This happens if I use a 2.0 kernel or an earlier one, and it doesn't
matter which version of Netscape I use.  I'm currently using
ppp-2.2.0f.

I've fiddled with modem settings, setserial, etc. but why would
everything else work great and Netscape stall??

This is driving me absolutely insane.  I need Netscape for what I do,
and I just can't make it sing.  *Any* lead will be much appreciated.

thanks for your help,
Chris.

---------------------------------

2. Subnet problems with Linux?

3. Apache problem ? Netscape stalls

4. med-line search?

5. Netscape stalls

6. Probem with term/xconn

7. Netscape Stalls in Linux

8. patch to have root fs on USB device (please CC)

9. netscape stalled ... again with java

10. Netscape stalling

11. Netscape stalls

12. linux ppp slow rh6.1 & netscape stall

13. Netscape stalls