Q: Why am I getting "Sorry - PPP is not available on this system"?????

Q: Why am I getting "Sorry - PPP is not available on this system"?????

Post by D.. » Fri, 19 Apr 1996 04:00:00



Hello!!

Can someone help me resolve this issue.  I don't know why I am getting the
message "Sorry - PPP is not available on this system" after I issue the 'pppd'
command.

I am running kernel 1.3.83 and it appeared that I compiled 2.2.0e successfully.

And yes, I am relatively sure that I enabled PPP support in the kernel make
config question.....I'm hoping I don't have to recompile this kernel since I
already tried to re-compile it but got make errors.  If I do need to
re-compile the kernel I will have to post the actual error and warning
messages.

Also, I'm contemplating in downloading a newer kernel version
and recompiling it....the rational for this is that when I compiled 1.3.83
for the first time it worked successfully. Anybody know why this is so???

Thanks for your assistance!!!!!!


 
 
 

Q: Why am I getting "Sorry - PPP is not available on this system"?????

Post by Martin Wickm » Sat, 20 Apr 1996 04:00:00



>Hello!!
>Can someone help me resolve this issue.  I don't know why I am getting the
>message "Sorry - PPP is not available on this system" after I issue the 'pppd'
>command.
>I am running kernel 1.3.83 and it appeared that I compiled 2.2.0e successfully.
>And yes, I am relatively sure that I enabled PPP support in the kernel make
>config question.....

Check if you have any old ppp-related files from an older version
of pppd and remove them.

--

"Windows 95: from the guys who brought you EDLIN"

 
 
 

Q: Why am I getting "Sorry - PPP is not available on this system"?????

Post by Stev » Sun, 21 Apr 1996 04:00:00



>Hello!!

>message "Sorry - PPP is not available on this system" after I issue the 'pppd'
>command.

>I am running kernel 1.3.83 and it appeared that I compiled 2.2.0e successfully.

>Also, I'm contemplating in downloading a newer kernel version
>and recompiling it....the rational for this is that when I compiled 1.3.83

did you do a make modules ? and (i think) make modules_install ? assuming
everything else is up to date, then you should be in good shape

remember, ppp is now a loadable module and doesnt just compile in happy like
in earlier versions, you cant just tell it to enable ppp support,

-steve

--
    I'm just very selective about the reality i choose to accept. -Calvin
     I have plenty of common sense, i just choose to ignore it. -Calvin
   "Look for clues inside the baby's head, hear the words yet to be said,
      cue the music fade to black, no such thing as no payback"    - PWEI