errors from inetd: /usr/sbin/nmbd?? Any ideas?

errors from inetd: /usr/sbin/nmbd?? Any ideas?

Post by Michael Font » Thu, 05 Sep 1996 04:00:00



I am not sure if these error messages are linked to the
problems I am having trying to get my computer to answer the phone
via a uugetty entry in /etc/inittab.
        From syslog:

Sep  4 16:14:12 loghost inetd[81]: /usr/sbin/nmbd: exit status 0x1
Sep  4 16:14:13 loghost inetd[81]: netbios-ns/udp server failing
(looping), service terminated
Sep  4 16:24:18 loghost inetd[81]: /usr/sbin/nmbd: exit status 0x1
Sep  4 16:24:54 loghost last message repeated 19 times
Sep  4 16:25:13 loghost last message repeated 19 times
Sep  4 16:25:14 loghost inetd[81]: netbios-ns/udp server failing
(looping), service terminated

        Any ideas??

        Michael

 
 
 

errors from inetd: /usr/sbin/nmbd?? Any ideas?

Post by p.. » Sun, 08 Sep 1996 04:00:00


: I am not sure if these error messages are linked to the
: problems I am having trying to get my computer to answer the phone
: via a uugetty entry in /etc/inittab.
:       From syslog:

: Sep  4 16:14:12 loghost inetd[81]: /usr/sbin/nmbd: exit status 0x1
: Sep  4 16:14:13 loghost inetd[81]: netbios-ns/udp server failing
: (looping), service terminated
: Sep  4 16:24:18 loghost inetd[81]: /usr/sbin/nmbd: exit status 0x1
: Sep  4 16:24:54 loghost last message repeated 19 times
: Sep  4 16:25:13 loghost last message repeated 19 times
: Sep  4 16:25:14 loghost inetd[81]: netbios-ns/udp server failing
: (looping), service terminated

:       Any ideas??

:       Michael

No, not to do with mgetty. I get this also (I run Slackware 3.0).
I think the Samba server is running and trying to connect with
something. Let me know what you find out, it bloats my syslog!

--Paul T.

--
.
:

 
 
 

errors from inetd: /usr/sbin/nmbd?? Any ideas?

Post by Frampton Steve » Mon, 09 Sep 1996 04:00:00


: Sep  4 16:14:12 loghost inetd[81]: /usr/sbin/nmbd: exit status 0x1
: Sep  4 16:14:13 loghost inetd[81]: netbios-ns/udp server failing
: (looping), service terminated

I'm willing to bet you're not using Samba, are you?  I'm also willing to
bet that if you do "ls /usr/sbin/nmbd" there won't be such a file there.

Edit your /etc/inetd.conf file and comment out the lines for "smbd" and
"nmbd" which are used for Samba.  Then killall -HUP inetd and the problem
should go away.

---------------< LINUX: The choice of a GNU generation. >---------------
Steve Frampton                           http://qlink.queensu.ca/~3srf

--< NOTICE!  I do not accept unsolicited commercial e-mail messages! >--

 
 
 

errors from inetd: /usr/sbin/nmbd?? Any ideas?

Post by Jean-Francois MOIN » Tue, 10 Sep 1996 04:00:00


: I am not sure if these error messages are linked to the
: problems I am having trying to get my computer to answer the phone
: via a uugetty entry in /etc/inittab.
:       From syslog:

: Sep  4 16:14:12 loghost inetd[81]: /usr/sbin/nmbd: exit status 0x1
: Sep  4 16:14:13 loghost inetd[81]: netbios-ns/udp server failing
: (looping), service terminated
: Sep  4 16:24:18 loghost inetd[81]: /usr/sbin/nmbd: exit status 0x1
: Sep  4 16:24:54 loghost last message repeated 19 times
: Sep  4 16:25:13 loghost last message repeated 19 times
: Sep  4 16:25:14 loghost inetd[81]: netbios-ns/udp server failing
: (looping), service terminated

:       Any ideas??

:       Michael

I had the same problem with a linux box connected to a Win95 network.
The accesses to the /usr/sbin/nmbd are done when Win95 initializes
the network.

The only solution I found is to remove the netbios entries in /etc/inetd.conf.

--
Kenavo       \\\\               ** Breizh ha Linux atav ! **

Jean-Fran?ois  \\\\    phone: +33 98 00 37 86  fax: +33 98 00 35 01
                \\\\

 
 
 

errors from inetd: /usr/sbin/nmbd?? Any ideas?

Post by Roman Maj » Wed, 11 Sep 1996 04:00:00


: : (looping), service terminated
: : Sep  4 16:24:18 loghost inetd[81]: /usr/sbin/nmbd: exit status 0x1
: : Sep  4 16:24:54 loghost last message repeated 19 times
: : Sep  4 16:25:13 loghost last message repeated 19 times
: : Sep  4 16:25:14 loghost inetd[81]: netbios-ns/udp server failing
: : (looping), service terminated

: :     Any ideas??

: I had the same problem with a linux box connected to a Win95 network.
: The accesses to the /usr/sbin/nmbd are done when Win95 initializes
: the network.

: The only solution I found is to remove the netbios entries in /etc/inetd.conf.
You have not the samba package installed. You can get it from contrib dire
ctory of your slw distribution. It has nothing to do with W95 network but
with /etc/inetd.conf file. If you don't want samba, comment two lines from
inetd.conf out. And , kill -1 # of inetd.
Have a good time, Roman.

 
 
 

errors from inetd: /usr/sbin/nmbd?? Any ideas?

Post by Brian Sha » Wed, 18 Sep 1996 04:00:00


I got that same error.  What it is, is inetd trying to load Samba
which isn't located in the /usr/sbin/ directory.  To solve the
problem you can either change the directory to point wherever
Samba is located (in my case /usr/local/samba/bin) or comment out
that line and the one that attempts to load smbd.

Hope this helps.

Brian Shaw

 
 
 

1. HELP: unknown error: inetd[53]: /usr/sbin/nmbd: exit status 0x1

Hi,

I keep getting messages that look like the following spilling
into my console, and I have no idea where they come from, what
they mean, and what to do about them:

Dec  4 02:51:05 anchtj inetd[53]: /usr/sbin/nmbd: exit status 0x1
Dec  4 02:52:36 anchtj inetd[53]: /usr/sbin/nmbd: exit status 0x1
Dec  4 02:54:06 anchtj inetd[53]: /usr/sbin/nmbd: exit status 0x1
Dec  4 02:55:20 anchtj inetd[53]: /usr/sbin/nmbd: exit status 0x1
Dec  4 02:56:30 anchtj last message repeated 2 times
Dec  4 02:57:24 anchtj last message repeated 4 times
Dec  4 02:58:38 anchtj inetd[53]: /usr/sbin/nmbd: exit status 0x1
Dec  4 03:00:10 anchtj inetd[53]: /usr/sbin/nmbd: exit status 0x1

I tried looking in the inetd man page; no dice.  THere is no man
page for "nmbd", so I don't even knwo what this program is used for.
I've got to assume that there is something wrong, but I like I mentioned
above, I have no idead what it is or what to do about it.  Does
anyone have any idea what's going on?

For reference, my system comprises: Intel Endevor P133 MB, 32MB ram,
IDE, modem (answers phone using uugetty), Slackware 3.1 (kernel 2.0.26).

Thanks for any help you can provide.

-Andy Cook

2. A lilo question

3. inetd[58]: /usr/sbin/nmbd: exit status 0x1

4. Shared libjpeg,libtiff,libXpm and ImageMagick

5. What's: inetd[67]: /usr/sbin/nmbd: exit status 0x1?

6. Re-enable CDE

7. Sep 22 15:00:06 woohoo inetd[67]: /usr/sbin/nmbd: exit status 0x1

8. su command line help

9. ? kernel: redirect & inetd[68]: /usr/sbin/nmbd:

10. inetd: /usr/sbin/nmbd missing

11. Syslog gives "inetd[45]: /usr/sbin/nmbd: exit status 0x1"

12. /usr/sbin/nmbd Error?

13. what is this /usr/sbin/nmbd error msg in syslog about??