3Com 3c509b, not working under RH 5.2

3Com 3c509b, not working under RH 5.2

Post by Melvin Mathew Meadlin I » Wed, 20 Jan 1999 04:00:00



Hello,
        I have a 3com 3c509b ethernet card which works fine under Windows 95,
but I can't get it to work under Red Hat 5.2.  Does anyone have any
suggestions????

--
Melvin Mathew Meadlin II

        If is the biggest word in the middle of life
                Melvin Mathew Meadlin

 
 
 

3Com 3c509b, not working under RH 5.2

Post by Mykoo » Thu, 21 Jan 1999 04:00:00


Try turning off the PnP with the config utility.


Quote:> Hello,
>         I have a 3com 3c509b ethernet card which works fine under Windows 95,
> but I can't get it to work under Red Hat 5.2.  Does anyone have any
> suggestions????

> --
> Melvin Mathew Meadlin II

>         If is the biggest word in the middle of life
>                 Melvin Mathew Meadlin

--
Michael Barnhill

http://www.prism.gatech.edu/~gte294f
ICQ 13526262


 
 
 

3Com 3c509b, not working under RH 5.2

Post by Scalli » Thu, 21 Jan 1999 04:00:00


Quote:>Hello,
>    I have a 3com 3c509b ethernet card which works fine under Windows 95,
>but I can't get it to work under Red Hat 5.2.  Does anyone have any
>suggestions????

Hey man, I had the saaaaaame exact problem as you. This is what you do, go
under system properties in Win95 and write down the IRQ and I/O for your
network card. Then use the dos utitlies disk that came with the card. Disable
PnP and manually insert the IRQ and I/O information. Reboot into Linux and it
should pick the card up. Linux does not like Plug-n-Play! Once linux finds it,
you can re-enable the PnP once again without worry. Hope that helps!
 
 
 

3Com 3c509b, not working under RH 5.2

Post by Dan Kege » Thu, 21 Jan 1999 04:00:00


Melvin Mathew Meadlin II schrieb:

Quote:>         I have a 3com 3c509b ethernet card which works fine under Windows 95,
> but I can't get it to work under Red Hat 5.2.  Does anyone have any
> suggestions????

Is that ISA or PCI?  I have a PCI 3c509b, and it works fine with
Red Hat 5.2.
- Dan

--
Speaking only for myself, not for my employer

 
 
 

3Com 3c509b, not working under RH 5.2

Post by Mark Vanderstee » Sat, 23 Jan 1999 04:00:00


You will need to disable the PnP settings of the card to have it run under
linux.
If you dont have the setup disk with the card visit the 3com site there you
will find the disk set and you'll be able to disable PnP. Any other problems
email me.


Powered by Linux !  Obsessed with women !
The thoughts here are not necessariy mine !


>Melvin Mathew Meadlin II schrieb:
>>         I have a 3com 3c509b ethernet card which works fine under Windows
95,
>> but I can't get it to work under Red Hat 5.2.  Does anyone have any
>> suggestions????

>Is that ISA or PCI?  I have a PCI 3c509b, and it works fine with
>Red Hat 5.2.
>- Dan

>--
>Speaking only for myself, not for my employer