Ethernet and sound broken since Athlon upgrade.

Ethernet and sound broken since Athlon upgrade.

Post by Malwar » Mon, 05 Jun 2000 04:00:00



Hi Paul,


> I've got a static connection and cable modem.  It worked fine before
> the upgrade (from a PPro FX440 chipset).

> I always get either a "device or resource busy" or

>      Network is down
>      Network is unreachable

> error if I try to bring the ethernet connection up manually.  Using

Maybe you just have to set "PnP OS" to "no" within the BIOS setup since
a value of "yes" will leave most PCI devices uninitialized. Windows 95
and later as PnP-aware OS can handle this but Linux on x86 needs the
PCI-BIOS to do the initialization.

Malware

 
 
 

Ethernet and sound broken since Athlon upgrade.

Post by Uwe B?hm » Fri, 09 Jun 2000 04:00:00



> Since I upgraded to an Athlon 750 with Asus K7V motherboard, my Linux
> install won't work with my tulip chipset ethernet card (pci) or my
> Creative Labs PCI128 (es1370) sound card.  I use Redhat 6.2.  I tried

You tried the es1371 module? afaik the PCI128 has an ensoniq 1371 chip.

Uwe

 
 
 

1. RHL 5.1 kernel upgrade to 2.0.35 rpm breaks PC speaker sound ?

I recently upgraded to the following RPMS on RHL 5.1 (i386 RPMS)

kernel-headers-2.0.35-2
kernel-source-2.0.35-2

and custom compiled my kernel with modules.

Since then the PC speaker sound seems to have broken.

When using minicom once it is connected to the remote site / or a file
transfer is  complete minicom would generate an audio tone which would
go away once any key on that pty was pressed.

After the kernel upgrade now the sound is persistant (loud and annoying)
and does not go away.

I tried recompiling minicom from the src.rpm but there is no change.

The only way to make it go away I could find was to open up another login
on a different pty and once logged in hit back key (<-) or some combination
of keys which would cause the speaker to beep but due to keyboard activity
on this new pty. Once this new beep occurs all is good again.

Can anyone reproduce this on their setup and is there a better way to fix
this ?

System RPMS  (486 VLB)
minicom-1.81-4
kernel-headers-2.0.35-2
kernel-source-2.0.35-2
glibc-2.0.7-19
glibc-devel-2.0.7-19
egcs-1.0.2-8
egcs-c++-1.0.2-8
ncurses-devel-4.2-8
ncurses-4.2-8

ramki

2. any OLAP for Linux?

3. Sound Broken After 3.x -> 4.0 Upgrade

4. make jdk131_p7_2 error

5. kernel upgrade breaks ethernet

6. Folder Permissions

7. Upgrade to 2.4.19 Breaks ALSA Sound

8. Odd network problems over PPP.

9. Upgrade broke printing and sound

10. Ethernet Broken After 2.0.24 upgrade

11. Matrox Mystique ands X.

12. SB 16 PnP: 8-bit sound works, 16-bit sound broken?

13. SB16: 16-bit sound o.k., 8-bit sound breaks off?????