about the Slackware 7.0 Network configure

about the Slackware 7.0 Network configure

Post by Xu Congyua » Tue, 29 Feb 2000 04:00:00



Hi all,
  I have installed Slackware 7.0 on my laptop.  But i cannot connect to the
web.  When i use the command "netconfig" to confige the network, i choose
DHCP.  It seems not work at all.  When i ping any address, it says "network
is unreachable".  I have also tried to choose "static IP". It works only
once. By the way, I have copied all the spnp-login files from the website
http://www.comp.nus.edu.sg/~rhandeev/Linux/index.html

Anybody can help me on this?

 
 
 

about the Slackware 7.0 Network configure

Post by Neil Fenemo » Wed, 01 Mar 2000 04:00:00


I never had a problem with it, what are the exact errors you're getting and
what have you put in at each prompt for the netconfig?

Neil


Quote:>Hi all,
>  I have installed Slackware 7.0 on my laptop.  But i cannot connect to the
>web.  When i use the command "netconfig" to confige the network, i choose
>DHCP.  It seems not work at all.  When i ping any address, it says "network
>is unreachable".  I have also tried to choose "static IP". It works only
>once. By the way, I have copied all the spnp-login files from the website
>http://www.comp.nus.edu.sg/~rhandeev/Linux/index.html

>Anybody can help me on this?


 
 
 

about the Slackware 7.0 Network configure

Post by Larry Sabin » Thu, 02 Mar 2000 04:00:00


I don't know...with a Compaq Armada 7800 the whole thing just worked, much
to my amazement.  It had a 3Com PC card Ethernet card..  It also worked with
an old PC card NE4000 without any problem also.
Larry


> I have the same problem, what NIC are you using? Then again I have a
> desktop with RHAT6.1, but I have tried SUSE  and the same thing happens.
> Someone told me to change my hardware address to 310 instead of the
> default 300. Haven't tried it yet. My NIC is a 3com905B.
> Niki


> > I never had a problem with it, what are the exact errors you're getting
> and
> > what have you put in at each prompt for the netconfig?

> > Neil



> > >Hi all,
> > >  I have installed Slackware 7.0 on my laptop.  But i cannot connect to
> the
> > >web.  When i use the command "netconfig" to confige the network, i
> choose
> > >DHCP.  It seems not work at all.  When i ping any address, it
> says "network
> > >is unreachable".  I have also tried to choose "static IP". It works
only
> > >once. By the way, I have copied all the spnp-login files from the
> website
> > >http://www.comp.nus.edu.sg/~rhandeev/Linux/index.html

> > >Anybody can help me on this?

> --
> Posted via CNET Help.com
> http://www.help.com/

 
 
 

about the Slackware 7.0 Network configure

Post by <guit.. » Fri, 03 Mar 2000 04:00:00


I have the same problem, what NIC are you using? Then again I have a
desktop with RHAT6.1, but I have tried SUSE  and the same thing happens.
Someone told me to change my hardware address to 310 instead of the
default 300. Haven't tried it yet. My NIC is a 3com905B.
Niki


> I never had a problem with it, what are the exact errors you're getting
and
> what have you put in at each prompt for the netconfig?

> Neil



> >Hi all,
> >  I have installed Slackware 7.0 on my laptop.  But i cannot connect to
the
> >web.  When i use the command "netconfig" to confige the network, i
choose
> >DHCP.  It seems not work at all.  When i ping any address, it
says "network
> >is unreachable".  I have also tried to choose "static IP". It works only
> >once. By the way, I have copied all the spnp-login files from the
website
> >http://www.comp.nus.edu.sg/~rhandeev/Linux/index.html

> >Anybody can help me on this?

--
Posted via CNET Help.com
http://www.help.com/
 
 
 

about the Slackware 7.0 Network configure

Post by Louis Byrn » Fri, 10 Mar 2000 04:00:00


At this time, I have collided with the same problem. I am trying to set up
a Linux box running Slackware 7.0. I have been doing a number of research
and I have concluded that I need to recompile my kernel to load a driver
specific to my network card-force IRQ detection, compile the module with
make. Then I would need to configure my TCP/IP and enable WINS in my
samba.config.
At the time of writting this letter, it looks like is not an easy task but
after this experience I would write my thesis on Linux networking.
Perhaps we could help each other as we go.


> Hi all,
>   I have installed Slackware 7.0 on my laptop.  But i cannot connect to
the
> web.  When i use the command "netconfig" to confige the network, i choose
> DHCP.  It seems not work at all.  When i ping any address, it says
"network
> is unreachable".  I have also tried to choose "static IP". It works only
> once. By the way, I have copied all the spnp-login files from the website
> http://www.comp.nus.edu.sg/~rhandeev/Linux/index.html

> Anybody can help me on this?

--
Posted via CNET Help.com
http://www.help.com/
 
 
 

1. Networking Questions??? Slackware 7.0

I am new to Linux and have Slackware 7.0 installed with two NICS
compiled into the kernel and working fine, but I need info on getting
my network configured.

I have a Win98 computer that I would like to be able to log on to the
Linux box and have access to the Internet. I also want to be able to
see and share files between the two machines.

I am using Sympatico ADSL with pppoe and it is working fine using
eth0, but when I try to use ifconfig to assign the IP's etc. to eth1,
I lose my connection to the net.

Also, what is better: Samba or NFS and what is the difference?

I have read the HowTo's and can even spell it backwards, but I need
more than they can offer.

Any help is appreciated.

2. please help me

3. Installing Slackware 7.0 without NFS over network

4. Better buffering for tar-gzip? Upgrading non-HD SCSI driver?

5. Configuring Slackware 96 for Token Ring Network

6. Starting Aplications with different fonts?

7. Howto configure a PCI56MO modem on a RedHat 7.0 linux system

8. Prob with netscape in X

9. Configuring Linksys LNE100TX under Redhat 7.0

10. How to configure ESS688 soundcard to play mp3 files under SUSE 7.0

11. How to configure Redhat 7.0 for remote xwin servers?

12. Configuring a Yamaha Sound Card on Red Hat Linux 7.0?

13. configuring Lancard in linux 7.0