> > : I get this message when I start pppd.
> > : I tried to find it in kernel source but couldnt.
> > : Vat does it mean?
> > : I have 2.0.27 kernel with ppp 2.2 - I selected ppp when I built kernel.
> I ran into the same problem after upgrading my kernel to 2.0.28 from
> 1.2.13. Most likely cause is that your older ppp is not compatible with
> the new kernel and you should download and install the new ppp package.
> I think the latest version is ppp-2.0.0something. It worked from me.
The current generally used version is ppp-2.2.0f
Since the original poster says he is using ppp 2.2, maybe
it's something else. If he hasn't already, the original
poster should consult the PPP-HOWTO available for ftp from
sunsite.unc.edu and its mirrors.
University of California, Riverside http://www.cs.ucr.edu/~barnett/