Portmapper Failure on Redhat 7.1

Portmapper Failure on Redhat 7.1

Post by Shyam Govardha » Sun, 28 Apr 2002 15:52:21



Hi there,

I have three machines in my network, one running RH6.1 (NODE1) and the
other two running RH7.1 (NODE2 and NODE3)

My problem is while I'm able to NFS mount between NODE1 and NODE2
without an problems, I get

mount: RPC: Timed out

when I issue a mount command on NODE3.

Also, the "rpcinfo" command produces an error:

rpcinfo: RPC: Port mapper failure - RPC: Timed out

Please see below:


   program vers proto   port
    100000    2   tcp    111  portmapper
    100000    2   udp    111  portmapper
    100011    1   udp    880  rquotad
    100011    2   udp    880  rquotad
    100005    1   udp    890  mountd
    100005    1   tcp    892  mountd
    100005    2   udp    895  mountd
    100005    2   tcp    897  mountd
    100003    2   udp   2049  nfs

rpcinfo: RPC: Port mapper failure - RPC: Timed out
program 100005 is not available

However, the same commands work perfectly on NODE1 and NODE2.


   program vers proto   port
    100000    2   tcp    111  portmapper
    100000    2   udp    111  portmapper
    100011    1   udp    880  rquotad
    100011    2   udp    880  rquotad
    100005    1   udp    890  mountd
    100005    1   tcp    892  mountd
    100005    2   udp    895  mountd
    100005    2   tcp    897  mountd
    100003    2   udp   2049  nfs

program 100005 version 1 ready and waiting
program 100005 version 2 ready and waiting

I have even upgrade portmap from portmap-4.0-35 to portmap-4.0-41.
I have spent most of the day trying to fix this problem, with no
success. I would be very grateful with any help.

Thanks.

- Shyam

 
 
 

1. Consistent klauncher failure? Redhat 7.1.

    Hello,
I am running Redhat 7.1 with latest official patches. I have having a
consistent problem with KDE. Sooner or later the KDE panel stops
functioning. When I click on any icon in the bar I get a error message
in a dialog box saying "Couldn't launch konsole ..." (or whatever
application I am trying to launch).

If I try to edited the konsole preferences I get the error message
"Could not start process, can't talk to klauncher." Logging out and
back in solves the problem until the next time. An ideas what is
causing this and how to fix it?

The problem is consistent but I cannot figure out a set of steps to
duplicate the problem... it just happens sooner or later.

Sincerely,

    - henrik
--
Henrik Schmiediche, Dept. of Statistics, Texas A&M, College Station, TX 77843

2. compro notebook

3. resolver failure in Redhat 7.1

4. Suse 10-Sound Problem

5. Apache 1.3.20 on RedHat 7.1: shmctl() failure pissing me off

6. ecrix VXA-1 tape drive, experience reports?

7. NIS Automount failure on Redhat 7.1

8. add a newline character

9. RedHat 7.1 NFS Won't Export same drives as RedHat 6.1

10. Redhat 7.1 workstation connecting to RedHat 6.2 server

11. Redhat 7.0 vs Redhat 7.1

12. Help: Upgrade from Redhat 7.1 to Redhat 7.2 results internet problem