no network in Mandrake 9.0

no network in Mandrake 9.0

Post by Will » Mon, 24 Mar 2003 15:02:04



I just purchased the follwing....

Shuttle AK38/N motherboard
AMD 2000+
Crucial 512mb
ATI Radeon 7000
and various other article

The problem is Mandrake recognizes the lan chip as via-rhine( as I think it
should),
but cannot get to any computer on network or internet. Says it's using irq
16, I guess that's OK. I dl'd a linux driver from VIA, but still nothing. I
bought this board because
the onboard lan was "supposed" to be supported under linux. Anyone with any
ideas,
please e-mail me or reply PLEASE!!!

Thanks,

Will

 
 
 

no network in Mandrake 9.0

Post by Glitc » Mon, 24 Mar 2003 15:46:41



> I just purchased the follwing....

> Shuttle AK38/N motherboard
> AMD 2000+
> Crucial 512mb
> ATI Radeon 7000
> and various other article

> The problem is Mandrake recognizes the lan chip as via-rhine( as I think
> it should),
> but cannot get to any computer on network or internet. Says it's using

well just because it recognizes the chip doesn't guarantee thta the
interfcae is up and running. run 'ifconfig' and see if you see your eth0
interface listed with the apppropriate ip addr, netmask, etc.

if that is all okay, try to ping another computer on your network and
report the result back to us.

Quote:> irq 16, I guess that's OK. I dl'd a linux driver from VIA, but still
> nothing. I bought this board because

um ok, so u downloaded it. did u compile/insatll it? any errors? we need
more info to rule out possibilities.
> the onboard lan was "supposed" to be supported under linux. Anyone with
> any ideas,
> please e-mail me or reply PLEASE!!!

> Thanks,

> Will



 
 
 

no network in Mandrake 9.0

Post by Walter Mautne » Mon, 24 Mar 2003 16:35:17


[Followup-to alt.os.linux.mandrake]

Quote:> I just purchased the follwing....

> Shuttle AK38/N motherboard
> AMD 2000+
> Crucial 512mb
> ATI Radeon 7000
> and various other article

> The problem is Mandrake recognizes the lan chip as via-rhine( as I think
> it should),
> but cannot get to any computer on network or internet. Says it's using irq
> 16, I guess that's OK. I dl'd a linux driver from VIA, but still nothing.
> I bought this board because
> the onboard lan was "supposed" to be supported under linux. Anyone with
> any ideas,

Have you tried ifconfig and the good old "ping" utility first?
Which IP address gets assigned to the interface?
Does it think about another existing interface as its default gateway
(netstat -nr) like a built-in modem?
You should provide much more information here ...
--
WinXP error#4711:
TCPA VIOLATION: Micro$oft Mouse (optical) detected penguin patterns on mousepad.
Please reactivate all installed microsoft products (3 days grace period).
(MDK Cooker with 2.4.20 vanilla kernel and packet-cd patch)
 
 
 

no network in Mandrake 9.0

Post by Amund Sjaavaa » Tue, 25 Mar 2003 00:10:14


To get a list of your harsware, try this to see if you see your ethernet
chip:

cat /proc/pci

Try ifconfig to see if you eth0 interface is up. If you cant see it try to
get it up with 'ifup eth0'. Configure it with netconf or drakconf.

--
Regards
Amund Sjaavaag

Telenor Business Solutions, Internet Network Operations Center

Phone: +47 22774631, Cellular: +47 91179027, Fax: +47 22 77 18 89

 
 
 

no network in Mandrake 9.0

Post by Will » Fri, 28 Mar 2003 16:06:32



> I just purchased the follwing....

> Shuttle AK38/N motherboard
> AMD 2000+
> Crucial 512mb
> ATI Radeon 7000
> and various other article

> The problem is Mandrake recognizes the lan chip as via-rhine( as I think
> it should),
> but cannot get to any computer on network or internet. Says it's using irq
> 16, I guess that's OK. I dl'd a linux driver from VIA, but still nothing.
> I bought this board because
> the onboard lan was "supposed" to be supported under linux. Anyone with
> any ideas,
> please e-mail me or reply PLEASE!!!

> Thanks,

> Will


Found a fix...installed an external network adapter...thanks VIA and Shuttle
for making it fun....yeah
 
 
 

1. networking Mandrake 9.0 and Windows XP

Hi everyone!
Here is something that puzzles me to the extreme.
I have 2 computers networked together. On the first one is Windows XP
Pro alone. On the second are Win 98 SE and Linux Mandrake 9.0. The 2
Windows have no problem talking to each other (seeing and sharing
files, internet and a printer). From my XP box I can see what's on
Mandrake, retrieve files from it or move files to it.
What I cannot understand is why I can only see the content of XP from
Linux to a limit. I do set up file sharing and uncheck the Read Only
check box on XP and I have Samba running on Mandrake. For example,
from Mandrake I can see the content of My Documents or other folders,
in My Document I can see the folder Poetry or other folders but then I
cannot go any deeper. If, from XP, in Windows Explorer, I copy a file
from Poetry which is a MS Word document and paste it in Mandrake in my
/home/rejean/data/everyone I can read it from KWord or other Word
Processor.
What could I do to be able to do the same from Mandrake? The only
modem is on my XP machine and I can use it with Mandrake without any
problem.Thanks in advance,
Rejean

2. HELP: Can print onto Novell server

3. Will Mandrake 9.0 handle wireless networking/

4. LaTeX to info

5. Mandrake 9.0 Network Settings

6. Xwindow

7. Newbie Network Help>Mandrake 9.0 + XP

8. K6 sig11 Bug detection.

9. Mandrake 9.0 & XP Coexisting

10. Mandrake 9.0: Please help - CD Burner is Detected for Burning, but not for reading

11. d10+ and mandrake 9.0

12. Mandrake 9.0 poll

13. Mandrake 9.0 rpms for KDE 3.1.1 or 3.1.1a