Toshiba Tecra laptop with 3Com Officeconnect PCMCIA NIC

Toshiba Tecra laptop with 3Com Officeconnect PCMCIA NIC

Post by Mark Tosiell » Sun, 03 Dec 2000 04:00:00



Hi,

WHen I boot, each time my redhat 6.1 system comes up, I get a failure of the
eth0 interface to come up.  I'm not sure what's going on..........I've tried
changing NICS, but this NIC has worked in the past.  PCMCIA services are
booting normally, and I've assigned an IP to the system, not using DHCP
right now.  I can't find anything to account for this....I am still working
on it, wondered if you folks could help out?

Can't use Redhat 7 because there is a problem in how it does the pci-pcmcia
bridge mapping.

Mark

--
_______________________________________________________________
If you wish to make an apple pie from scratch, you must first---Invent the
Universe
                                                           Carl E. Sagan,
Ph.D

 
 
 

Toshiba Tecra laptop with 3Com Officeconnect PCMCIA NIC

Post by Frizzle Fr » Mon, 04 Dec 2000 04:00:00


Can you set the PCMCIA bus to "PCIC compatible"?  That may make things
work better for you, it does on my Satellite laptop.



> Hi,

> WHen I boot, each time my redhat 6.1 system comes up, I get a failure of
> the eth0 interface to come up.  I'm not sure what's going
> on..........I've tried changing NICS, but this NIC has worked in the
> past.  PCMCIA services are booting normally, and I've assigned an IP to
> the system, not using DHCP right now.  I can't find anything to account
> for this....I am still working on it, wondered if you folks could help
> out?

> Can't use Redhat 7 because there is a problem in how it does the
> pci-pcmcia bridge mapping.

> Mark

> --
> _______________________________________________________________
> If you wish to make an apple pie from scratch, you must first---Invent
> the Universe
>                                                            Carl E.
>                                                            Sagan,
> Ph.D