BRINGING UP INTERFACE ETH1 - then nothing.

BRINGING UP INTERFACE ETH1 - then nothing.

Post by Andy » Sat, 18 Dec 1999 04:00:00



I am trying to set up my own LAN, and when I went to config eth1, linuxconf
hung on me.  Now, the system won't boot.  It will not go past "BRINGING UP
INTERFACE ETH1".  Any ideas?
 
 
 

BRINGING UP INTERFACE ETH1 - then nothing.

Post by gonZ » Sun, 19 Dec 1999 04:00:00


sounds as your hardware-adressconnfig is pretty wrong.
remove the card from your system, reboot, check all again.

if this doesn't work, use the (hopefully created) Startupdisk

would be helpful to know:
-what distribution ?
-what about PnP (most times it helps to get rid of PnP at all, and do a
manual configuration of your NIC)

Hope It Helps

gonZo


Quote:> I am trying to set up my own LAN, and when I went to config eth1,
linuxconf
> hung on me.  Now, the system won't boot.  It will not go past "BRINGING UP
> INTERFACE ETH1".  Any ideas?


 
 
 

1. ADSL at log on bringing up Eth1 ?

How does one edit the boot sequence so that my ppp ADSL script runs
before linux trys to bring up eth1?  I have a dynamic IP address using
DHCP, I need to start ADSL before linux bring up the second nic or I
get a "Bringing out eth1 <FAILED> every time I boot up linux.

Any help greatly appreciated.

Thanks
James

2. novice unix user - apache install

3. bringing up eth1

4. Is possible make a home network using null cable modem ????

5. bringing up eth1 gives SIOCDELRT: No Such Process

6. Live system in Slackware

7. ifup eth1 gives error but successfully ups and works why?

8. IBM ISP - connecting

9. Shape Ups,Men's Shape Ups,Men's Skechers Shape Ups - new styles!

10. Can not bring up the network interface

11. problem: "Bringing up interface ppp0"

12. 'bringing up interface eth0:' takes ages ...

13. Gratuitous ARP not happening when bringing ethernet interface up on Solaris 8