Broadcom/Tigon and NAPI

Broadcom/Tigon and NAPI

Post by <ulis.. » Fri, 16 Jan 2004 22:34:23



Hi all

The driver that comes with 2.4.22 (v1.6) seems to support NAPI, but when
interrupt load is high interrupts doesn't get disabled. This driver has no
CONFIG_ option or module parameter to enable it explicitly.

with high load I mean 10.000 interrupts/sec or higher

Any comment?

Thanks in advance

        Ulisses
                Debian GNU/Linux: a dream come true
-----------------------------------------------------------------------------
"Computers are useless. They can only give answers."            Pablo Picasso

---> Visita http://www.valux.org/ para saber acerca de la  <---
---> Asociacin Valenciana de Usuarios de Linux             <---

 
 
 

1. Your tigon 3 (broadcom 5700) driver

If you're not grabbing from the linux_2_4 branch of CVS you're not
using our latest driver.

Also the driver is still not expected to work yet.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in

More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

2. IBM, aixterm, vi

3. Matrox Mystique ands X.

4. How to create deamons in UNIX?

5. Problems with Tigon v0.97

6. Login failure with KDE 2.1

7. Info: NAPI performance at "low" loads

8. compile openBSD 3.0 kernel

9. NAPI support for multiple RX rings

10. NAPI patch against 2.4.18

11. Some NAPI results

12. NAPI eepro100 bug fixed

13. napi backport to 2.4?